View unanswered posts | View active topics It is currently Thu Oct 19, 2017 3:27 pm



Reply to topic  [ 2 posts ] 
 SuperMicro x7dcl-i with ich9r ESXi4 
Author Message

Joined: Wed Mar 17, 2010 12:36 pm
Posts: 2
Reply with quote
Post SuperMicro x7dcl-i with ich9r ESXi4
I've read through a bunch of posts on this and I can get esxi to install on to the box mentioned above. On the other hand when it boots up all I get is a blinking cursor. ALT-f12 does not give me any information at all.

I've tried installing with the drives in SATA or IDE mode and in both cases ESXi sees the drives and says it installs. Booting up to linux shows that esxi files on the drives but the oem.tgz is empty.

Can anyone point me in what direction I should go to try and get this to work, any help would be appreciated we need a backup server and I hate to waste this box.


Wed Mar 17, 2010 1:06 pm
Profile

Joined: Wed Mar 17, 2010 12:36 pm
Posts: 2
Reply with quote
Post Re: SuperMicro x7dcl-i with ich9r ESXi4
Real friggin simple. Flashed the bios. I kept focusing on the ESXi possible issues and neglected the real simple solution.


Thu Mar 18, 2010 7:31 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.