View unanswered posts | View active topics It is currently Sun Feb 26, 2017 9:07 am



Reply to topic  [ 1 post ] 
 Dell PowerEdge 840 Server Works w/ ESXi 4.0 
Author Message

Joined: Sat Jun 27, 2009 3:54 pm
Posts: 1
Reply with quote
Post Dell PowerEdge 840 Server Works w/ ESXi 4.0
Dell PowerEdge 840 works w/ ESXi 4.0 out of the box w/ no modifications to its basic configuration.

**if you receive a message stating that there is no OS installed after you have installed ESXi and rebooted the computer as directed by ESXi, you will probably find the computer is trying to load the OS from the wrong HDD. Either disable that HDD, or change its boot order so the computer tries to load an OS from the drive you installed ESXi on first and you should be fine.

Dell PowerEdge 840 Basic Specifications:
*Dual Core Intel Pentium E2220 2.4 GHz, 1MB Cache, 800MHz Front Side Bus
*2x1GB, 800Mhz, Single Rank, DDR2
*Onboard SATA Controller - No RAID
*2x250GB 7.2K RPM Serial ATA 3Gbps 3.5-in Cabled Hard Drive
*On-Board Single Gigabit Network Adapter, No TOE
*DVD-ROM Drive, SATA

I will see if I can find detailed chip set information to add to this post as soon as I have a chance.


Sat Jun 27, 2009 4:37 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.