View unanswered posts | View active topics It is currently Sat Mar 25, 2017 1:45 pm



Reply to topic  [ 2 posts ] 
 Gigabyte EP45-DS3R - ESX4.0 working 
Author Message

Joined: Sat Jun 27, 2009 12:21 am
Posts: 1
Reply with quote
Post Gigabyte EP45-DS3R - ESX4.0 working
Hello all,

I thought i would post another board that works with ESX 4.0

- MB - Gigabyte EP45-DS3R + intel pro/1000 XT
- Intel P45 + ICH10R
- 4 GB Generic RAM
- 1 x 500 GB WD disk
- CPU socket LGA 775 using Core2 Duo E7400
- Bios F11c, latest version, tested with F8 version, also worked
- storage controller is working, but not in raid, i had to enable AHCI mode when i used esxi 3.5 u4, for esx4.0 i kept the change.
- Onboard NICS are not working, had to use an old pro/1000 XT on pci-x to work (u can put pci-x on pci slot, works fine).
- Storage controller has software raid, but I didn't test, i assumed it wouldn't work like for esx 3.5
- My MB+CPU combination does not show any Intel-VT option. I believe it's because e7400 does not have intel VT. I may swap it for an e8400 and report back.
- no support vt-d

Issues:
- ps/2 keyboard will not work on the esx console
- my intel pro/1000 xt card will not do PXE boot on this board. The Realtek nics do PXE boot but not the intel. For this reason i had to revert to some tricks to install ESX via network.

- At the moment I'm lacking some cables for the cd-rom drive, so i didn't perform a cd-rom/usb install. I installed ESX via the network with pxe boot.


what i used:
- vmware workstation to host UDA 2.0 using this vmware disk image file
http://www.rtfm-ed.co.uk/downloads/uda20.build2.zip (this file worked for me, the .ovf version did not, for more details download the manual from the above site).

Steps:
- Installed and configured UDA 2.0 machine as the manual from rtfm-ed. The machine was bridged to the adapter on the same subnet as the future esx machine.
- I used the esx 4.0 image on a windows network share and used the default template found on the UDA. I just changed the network configuration and root password, left the rest to default.
- On the ESX machine itself. Boot from the network using legacy lan option.
- NOTE: i couldn't boot from the intel NICS. SO i booted with the realtek one. Once you boot, you get an ip, and select your template.
-Next you have to do a bit of "cable juggling".
- There will be 2 progress "dot-bars' a short one and one that spans more than half a screen. Next a bunch of text scrolling. I got passed this and got a yellow gray screen vmware esx 4.0 loading.
- IMPORTANT: once this screen goes back to black and you get an ESX title at the bottom of the screen you have to take the network cable from the realtek NIC and put it in the INTEL ONE (this should not take you long, but you should go past "initializing network" or something like that, i found that it spend a while mouting my cd-rom so, i used that moment).
- From what i could figure out, the intel nic is not recognized and since what followed in the PXE install was a process that is done by esx, configuration and package installation, so you need a working nic which is the intel. I can't give you an accurate explanation of what goes on in the whole pxe install process but I
- From this point on i got not other errors, and headed straight through to the console.

So conclude:
- The issues are the same as any other ICH9/10 boards. Realtek NIC's don't work, use one that works. Storage controller works, but no RAID.
- PXE would not boot from the Intel nic I added so i had to grab the image using the Realteks and swap the lan cable during the install process.

Last note: for some reason my CPU is seen as 1 core cpu, 2 logical processors. i got this error also on esx 3.5,so for the moment i can't do anything about it.


Sat Jun 27, 2009 12:54 am
Profile

Joined: Tue Oct 27, 2009 11:05 am
Posts: 9
Reply with quote
Post Re: Gigabyte EP45-DS3R - ESX4.0 working
I have a Gigabyte EP45-DS3R working with two Intel Pro 1000 CE NICs, an Openfiler SAN and iSCSI. The ESXi 4 install was done directly to the hard disk on the ICHR SATA controller in AHCI mode. I used a Samsung SATA DVDRW on the ICHR SATA controller as well.

ESXi 4.0 Host:
- Gigabyte EP45-DS3R Motherboard
- Intel Core2Quad Q6600 CPU
- 8 GIGs Corsair XMS DDR2 800 RAM
- Western Digital 160gig WD1600AAJS HDD

Openfiler SAN:
- Gigabyte 965P-DS3 Motherboard
- Intel Core2Duo E4300 CPU
- 2 GIGs Corsair XMS DDR2 800 RAM
- 4 Seagate Barracuda 1TB T31000340AS HDDs
- Integrated NIC


Thu Oct 29, 2009 4:20 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.