View unanswered posts | View active topics It is currently Fri Jul 28, 2017 7:04 am



Reply to topic  [ 1 post ] 
 Tyan Thunder K8HM S3892 
Author Message

Joined: Sun Nov 14, 2010 8:53 pm
Posts: 4
Reply with quote
Post Tyan Thunder K8HM S3892
Motherboard: Tyan Thunder K8HM S3892
- 2x Broadcom LAN From chipset (BCM5780)
- 1x Intel Pro 100 - Enabled with oem.tgz
Chipset
- ServerWorks BCM5780 + BCM5785 chipset
- National PC87417 Super I/O chip
CPUs
- 2x AMD Opteron 280, socket 940
Using onboard SATA and NICs. Intel Pro 100 requires oem.tgz
Does support 64-bit guests (AMD-V)
Does not support AMD IOMMU
BIOS version: 080011

Still working out a couple of bugs. Occasionally throws ECC errors, but I believe that its because the RAM I am using has litterally been across the country a few times. Onboard sensors do not appear in VMWare, even though they are very comprehensive on this board.

2/3/2012- Reinstalled with ESXi 4.1 u2 and have added the following hardware;
- 2x HP NC7170 Dual port NICs (On VMWare HCL)
- 1x HP P400 RAID Card (On VMWare HCL)
Booting from CF instead of USB, boot times are much quicker now. Currently do not have the Pro 100 working.

_________________
[url=http://temp.vm-help.com/forum/viewtopic.php?f=13&t=2564]Tyan Thunder K8HM S3892[url] whitebox.


Sun Nov 14, 2010 10:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.