View unanswered posts | View active topics It is currently Sat Jul 22, 2017 10:47 pm



Reply to topic  [ 2 posts ] 
 Gigabyte GA-H55M-USB3 Realtek 8111E works 
Author Message

Joined: Tue Sep 28, 2010 2:57 pm
Posts: 2
Reply with quote
Post Gigabyte GA-H55M-USB3 Realtek 8111E works
Just got my H55 based system working.

Specs:
ESXi 4.0 U2 and 4.1
Gigabyte GA-H55M-USB3
Intel i5 650 3.2GHz
16GB Hyper-X 1600MHz DDR3
H55M Chipset
Realtek 8111E onboard works (r8168.o - 93kb version)
Intel Quad Port PCI-Express Gigabit (e1000e) works
IDE & ACHI works.
USB works (not USB3 yet)
No VT-d on this board (not available in BIOS but VT works)

Note:
IDE doesn't work with a custom oem.tgz with a custom simple.map and pci.ids file. Must add the device ID 3b20 after 3a20 to both files.

Attached is the oem.tgz file that made all the above work (has proftpd, wget, rsync added and SSH enabled).


Attachments:
mindtool.oem.tgz [1.01 MiB]
Downloaded 277 times
Tue Sep 28, 2010 3:17 pm
Profile

Joined: Tue Sep 28, 2010 2:57 pm
Posts: 2
Reply with quote
Post Update to my oem.tgz file...
Thanks to seydaneen for providing the newest r8169.o driver. As seydaneen mentioned, the r8168.o driver isn't stable.

I updated mine to use his r8169.o driver. Works MUCH better.

I just had to give it some time and beat the 8168 driver until it quit on me.


Attachments:
mindtool.oem.tgz [834.86 KiB]
Downloaded 299 times
Thu Sep 30, 2010 8:19 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.