View unanswered posts | View active topics It is currently Tue Oct 15, 2019 4:03 am



Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
 mkesxiaio_3.9.1.sh and CentOS v5.4 box 
Author Message

Joined: Sat Feb 06, 2010 5:16 pm
Posts: 23
Reply with quote
Post mkesxiaio_3.9.1.sh and CentOS v5.4 box
Hi again,
lot of work but no luck...
manual rebuild of files throws me te exception, and using the varazir' tool I got an SD card that stucks in
"Booting: MBI=0x000100f0, entry=0x00100212"...
lot of tries, but same errors...

@varazir: in my CentOS v5.4 box I found 2 little issues:
1) the USB installation option doesn't copy syslinux.cfg file (I put it in place manually, but there's nothing in SAVE dir)
2) the script cannot see my USB drive: USB not found (there's no udevadm command)

Hope this helps


Sun Feb 07, 2010 4:53 pm
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: oem.tgz containing r8168.o module based on 8.016 src
mquadro wrote:
@varazir: in my CentOS v5.4 box I found 2 little issues:
1) the USB installation option doesn't copy syslinux.cfg file (I put it in place manually, but there's nothing in SAVE dir)
2) the script cannot see my USB drive: USB not found (there's no udevadm command)

Hope this helps


Grrr all this different distros... not your fault.

Do you have udevinfo ?


remove the # in front of #exec > >(tee vars1.log) 2>&1
and run the script , post the log file here.

Try mkesxiaio_3.9.1.sh and if you have udevinfo

change esx_usb_check_cmd="udevadm" to esx_usb_check_cmd="udevinfo"

//Daniel

_________________
Dovie'andi se tovya sagain,



Mon Feb 08, 2010 1:06 am
Profile WWW

Joined: Sat Feb 06, 2010 5:16 pm
Posts: 23
Reply with quote
Post Re: oem.tgz containing r8168.o module based on 8.016 src
Varazir wrote:
change esx_usb_check_cmd="udevadm" to esx_usb_check_cmd="udevinfo


Hi Daniel,
there's no esx_usb_check_cmd in script file...
all the instances of "udevadm" command are not parametrized.
and it still remains the syslinux.cfg issue.
Happy to help you to improve your good script


Mon Feb 08, 2010 3:14 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: oem.tgz containing r8168.o module based on 8.016 src
mquadro wrote:
Varazir wrote:
change esx_usb_check_cmd="udevadm" to esx_usb_check_cmd="udevinfo


Hi Daniel,
there's no esx_usb_check_cmd in script file...
all the instances of "udevadm" command are not parametrized.
and it still remains the syslinux.cfg issue.
Happy to help you to improve your good script


I added it in 3.9.1 script.

You could change in in the function too

Hmm run the script with the log activated and post the log.

you could also change #set -x to set -x

_________________
Dovie'andi se tovya sagain,



Mon Feb 08, 2010 4:30 am
Profile WWW

Joined: Sat Feb 06, 2010 5:16 pm
Posts: 23
Reply with quote
Post oem.tgz containing r8168.o module based on 8.016 src
@Varazir: I modified the v3.9.1, and make some tests, here's the results:
1) the script doesn't work with "set -x"
2) commenting "set -x" the make USB boot works flawlessy
3) the simple USB installation runs (except I needed to force syslinux again b'se USB wasn't bootable
4) Got an "boot image is corrupted" error in booting USB, but maybe it depends from my configuration

Only a hint: in the menu it's better to correct "with out" with "without", b'se it can cause confusion in users

Well, I make a boot USB that works, oem.tgz file from Rockster70 works perfectly, so it's better to open a new topic about testing the Varazir's script.
Thanks to everyone!
M


Mon Feb 08, 2010 7:04 am
Profile

Joined: Sat Feb 06, 2010 5:16 pm
Posts: 23
Reply with quote
Post Re: oem.tgz containing r8168.o module based on 8.016 src
...mmm why there are 3 "oem.tgz containing r8168.o module based on 8.016 src" topics? Did I make a mistake?


Mon Feb 08, 2010 7:52 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: oem.tgz containing r8168.o module based on 8.016 src
No just me trying to create a new post :P

_________________
Dovie'andi se tovya sagain,



Mon Feb 08, 2010 7:59 am
Profile WWW

Joined: Sat Feb 06, 2010 5:16 pm
Posts: 23
Reply with quote
Post Re: mkesxiaio_3.9.1.sh and CentOS v5.4 box
Varazir wrote:
No just me trying to create a new post

:lol:

Well, it was so strange to see a lot of topics! :lol:

So it seems to be your script is improving, maybe I'll try it on a more stable configuration...
Thanks again!


Mon Feb 08, 2010 10:15 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: mkesxiaio_3.9.1.sh and CentOS v5.4 box
mquadro wrote:

So it seems to be your script is improving, maybe I'll try it on a more stable configuration...
Thanks again!


How so ?

_________________
Dovie'andi se tovya sagain,



Mon Feb 08, 2010 10:46 am
Profile WWW

Joined: Sat Feb 06, 2010 5:16 pm
Posts: 23
Reply with quote
Post Re: mkesxiaio_3.9.1.sh and CentOS v5.4 box
?


Tue Feb 09, 2010 3:21 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 13 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.