View unanswered posts | View active topics It is currently Sun Sep 24, 2017 10:07 pm



Reply to topic  [ 5 posts ] 
 ASRock ALiveNF6G-DVI 
Author Message

Joined: Sat May 23, 2009 1:41 am
Posts: 24
Reply with quote
Post ASRock ALiveNF6G-DVI
Tested: Main bus chipsed (nForce 430)

Not tested:
-Onboard SATA (shows up as controllers, but not actually tested)
-Onboard GBit-lan (disabled in bios)

Booting off Corsair USB flash-stick (Voyager)

Running with
-Athlon64x2 @ 2712MHz
-8GB Ram in Dual Channel mode
-LSILogic Megaraid SAS 8308ELP
-Intel E1000m pci-express x1
-SiI 3512 eSATA controller

Not Working after 3.5->4.0
-Adaptec 2940UW (used to run my autoloader)

//Svein


Mon May 25, 2009 9:07 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: ASRock ALiveNF6G-DVI
Hello Svein, what sort of problem did you have with going to 4.0?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon May 25, 2009 9:16 pm
Profile

Joined: Sat May 23, 2009 1:41 am
Posts: 24
Reply with quote
Post Re: ASRock ALiveNF6G-DVI
The upgrade process refused to run, as it saw the adaptec 2940 and stated "will not find disks after upgrade" efev if no disks was attached to that controller.

So I installed from CD to the USB stick, and just imported the VMs straight off the raid, no sweat. (Just had to remember the order they were supposed to boot).

I then informed vmware about my FreeBSD vms being FreeBSD (instead of other - 64bit even for non-64bit just to get E1000), upgraded vm hardware to v7, and swapped VM scsi-controller to lsilogic SAS, then upgraded vm tools on each of them. Noticable increase in speed, and decrease in latency.

For the Windows boxen, I upgraded vm tools, then upgraded hardware. Here too there was a noticable increase in speed and decrease in latency.

//Svein


Tue May 26, 2009 12:28 am
Profile

Joined: Sat May 23, 2009 1:41 am
Posts: 24
Reply with quote
Post Re: ASRock ALiveNF6G-DVI
Minor update:

Did a little testing of io speeds in vmware ESXi 4 using hdtune.

Placed the results here.

Tested the new LSI SAS and PV SCSI interfaces

Some surprises there.

//Svein


Sat May 30, 2009 6:22 am
Profile

Joined: Sat May 23, 2009 1:41 am
Posts: 24
Reply with quote
Post Re: ASRock ALiveNF6G-DVI
onboard MCP61 SATA now tested and verified working.

//Svein


Sun May 31, 2009 2:39 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.