View unanswered posts | View active topics It is currently Wed Aug 23, 2017 1:24 pm



Reply to topic  [ 7 posts ] 
 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200 
Author Message

Joined: Tue May 12, 2009 1:37 pm
Posts: 1
Reply with quote
 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
Installed supported 3com 10/100 nic

Installed ESXi to 1GB USB stick (http://www.vm-help.com/esx/esx3i/Boot%2 ... drive.html)

Enabled SSH (http://www.vm-help.com/esx/esx3i/ESXi_enable_SSH.php)

Transferred modified oem.tgz that was found on the net for NForce 430 chipset.

Rebooted

Onboard SATA and 1gbit NIC work perfectly... 8-)

Created datastore on 80GB SATA drive.
Have two 64bits test guest servers running on this box without any issue.


Attachments:
File comment: Nforce 430 chipset oem.tgz
Should support most boards with nforce 430 chipset

nforce430-oem.tgz [397.41 KiB]
Downloaded 1372 times
Tue May 12, 2009 1:59 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
Thanks for posting your system.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Tue May 12, 2009 10:24 pm
Profile

Joined: Thu May 21, 2009 5:35 pm
Posts: 2
Reply with quote
Post Re: 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
Thanks for the tip. I have a system with the exact same system board but AMD Phenomx4 Quad-Core Processor 9550. I followed the instructions you provided (except for enabling ssh) and ESXi 3.5 update 4 installed to the SATA drive just fine, but when I boot I still get:

PANIC: Failed to find HD boot partition

Any ideas?


Thu May 21, 2009 5:50 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
There are 2 copies of oem.tgz on the install CD. Did you just replace one in the root of the CD? If so I would suggest booting the ESXi host with a Linux live CD and then mount the Hypervisor1 partition and put the oem.tgz file there.


Thu May 21, 2009 7:01 pm
Profile

Joined: Thu May 21, 2009 5:35 pm
Posts: 2
Reply with quote
Post Re: 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
d'oh! Of course. I'm an idiot. I copied it in and now things are fine. Sorry for the obvious FAQ. Thanks for the answer and the site; it's a great resource.


Fri May 22, 2009 4:09 pm
Profile

Joined: Mon Jul 20, 2009 1:16 pm
Posts: 12
Reply with quote
Post Re: 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
Hi,

Can the same been applied to this board as well:

http://www.ebuyer.com/product/158563

I like the fact this board is similar to yours but has an extra 2 slots for RAM to go upto 16gb of ram.

Glad to see some success stories with MSI!

Thanks


Mon Jul 20, 2009 1:19 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: 64bit esxi test server - MSI K9N6PGM2 WITH AMD 64X2 5200
If it has an AMD sata controller then you might want to look at something else, plus you'd likely need to add a NIC (there are some Realtek drivers for ESXi 3.5 but not for 4.0).

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Jul 20, 2009 8:31 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.