View unanswered posts | View active topics It is currently Wed Dec 13, 2017 8:08 pm



Reply to topic  [ 3 posts ] 
 NEC PM-ML7 (Model: UTOW-PER) 
Author Message

Joined: Wed Oct 21, 2009 4:05 am
Posts: 2
Reply with quote
Post NEC PM-ML7 (Model: UTOW-PER)
- Motherboard: Perhentian marked as "Intel D915PWK" or it could be a D915GVWK
- CPU: Intel P4 630 (LGA775)
- Memory: 2 x 1gb DDR400, 2 x 512mb DDR 333
- Storage Controller: Intel Corp 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (onboard)
- Storage Controller: Intel Corp 82801FB/FW (ICH6/ICH6W) SATA Controller (onboard)
- Storage Controller: Promise SATA 300 TX2plus (PDC40775)
- Disks: Maxtor 2F040L0 (40gb IDE), ST380013AS (80gb SATA)
- Removable Storage: HL-DT-ST DVDRAM GSA-4160B
- Video: Intel Corporation 82915G/GV/GL, 82910GL (onboard)
- Network Card: Intel 82562EZ (onboard)
- Network Card: 3Com Corporation 3c900 (Boomerang)

Motherboard doesnt seem to support any VT tech

3com NIC was working, but stopped working after a failed ESX 4i upgrade and I havent had the time to look at it.

Full details and additional notes: here


Wed Oct 21, 2009 4:19 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: NEC PM-ML7 (Model: UTOW-PER)
Thanks for posting your specs. The LVM error was due to the lack of 100 Mbps NICs in ESXi 4. With the Pro/1000 MT you should be able to upgrade.

If the MB supports booting from USB flash drive you could copy 40 to a USB drive and see if that will boot. Or you could just boot the ESXi 4.0 install CD (but just not use that install as it'll wipe the drive). If you can boot the 40 install CD to the point where it's ready to run the install then the upgrade should be Ok.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Wed Oct 21, 2009 7:17 am
Profile

Joined: Wed Oct 21, 2009 4:05 am
Posts: 2
Reply with quote
Post Re: NEC PM-ML7 (Model: UTOW-PER)
New NIC came, and finally got round to upgrading to ESXi 4.

Upgrade went fine, although i picked up some additional storage a couple of days later and decided to reinstall (I had some issues installing esxi patches (disk space concerns - i couldn't clear enough to get it to complete the patching) and vm-tools installers didn't work).

Installed perfectly - no hacks, no tricks, just worked.

patched up fine, and vm-tools installed on all the vms fine now.


Code:
  - Motherboard: Perhentian marked as "Intel D915PWK" or it could be a D915GVWK
  - CPU: Intel P4 630
  - Memory: 2 x 1gb DDR400, 2 x 512mb DDR 333
  - Storage Controller: Intel Corp 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (onboard)
  - Storage Controller: Intel Corp 82801FB/FW (ICH6/ICH6W) SATA Controller (onboard)
  - Storage Controller: Promise SATA 300 TX2plus (PDC40775)
  - System Disk: ST380013AS (80gb SATA) 
  - Datastore Disk: ST3500418AS (500gb SATA) 
  - Video: Intel Corporation 82915G/GV/GL, 82910GL (onboard)
  - Network Card: Intel 82562EZ (onboard - not supported - disabled)
  - Network Card: Intel 8390MT Pro/1000MT (82540EM)


Fri Nov 06, 2009 3:15 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.