View unanswered posts | View active topics It is currently Wed Oct 17, 2018 6:51 pm



Reply to topic  [ 2 posts ] 
 Strange Quest issue on ESX3.5 Host 
Author Message

Joined: Tue Jun 28, 2011 10:57 am
Posts: 1
Reply with quote
 Strange Quest issue on ESX3.5 Host
Hi,

I'm hoping that someone else encounter a like issue as I am about to describe and can offer up a solution:

Host is ESX3.5u (no updates currently applied)
System has just under 1 TB of local storage
6GM RAM
Host to 4 Guest Server Machine

All of the above have been operational for about 6 months without any issue.

Early Monday morning one of the guest machines (2003 STD2) lost half of its drives.
Guest will boot up and you can log in
Drives C, E,F, &G are visible and you can open them with explorer
Dives H,I,J,L and Q you can see in windows disk management but you can not open them in explorer.

Now this Guest was made from a Windows Clustered SQL 2005 environment that was attached to a failing SAN. We migrated it to a VM and before we killed the old environment - booted, powered off and on the VM many times to prove it would come back up without any issues, mount all the drives and start up clustering services, SQL and the accounting system that is in use and like I said we have been running fine for months with 40+ users hitting the box daily.

So far I have done the following:
Validate that the CLUSTER account credentials are valid and still working as a service account (I logged in the machine as CLUSTER on the domain)
Been searching all the errors in the event log (which is lit up like a xmas tree since the drives are not accessible)

I did notice that the VMTools on the guest seemed to have an issue and I needed to reinstall that again - so I'm wondering if that is a clue, although Tools seems to be working fine at this point.

On the host side I have downloaded all the updates since 3.5U release and will start to install those all tonight after hours with a hope that one will aid in this error, plus it was on my list of things to do on the production server anyway.
I have verified that all the local hard drives (physical) are operating fine without any issues
Shut down all the other guest machines and rebooted the host

So I guess I'm asking if anyone has seen an error like this or if there is a tool to scan the guest disk files to see if by chance one was corrupted.

Thanks in advance

VM Newbie

Lou


Tue Jun 28, 2011 11:19 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Strange Quest issue on ESX3.5 Host
I wouldn't think that VMware Tools would contribute to the problem. I would suggest cloning one of the problem virtual disks and then mounting it in another VM to see if the data is OK or not.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Wed Jun 29, 2011 8:31 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.