View unanswered posts | View active topics It is currently Sun Dec 09, 2018 3:50 pm



Reply to topic  [ 6 posts ] 
 PCIe Passthrough Crash 
Author Message

Joined: Tue Feb 19, 2013 4:04 am
Posts: 14
Reply with quote
Post PCIe Passthrough Crash
Hello
I have install ESXi 5.1 with patch install (build 914609 the last)
My configuration is:
Motherboard - Asus P8Z77-M Pro
CPU - I5-3570T
RAM - 32Go
LSI 9207-8i
7 HDDs
and a PCIe TP-Link WDN4800.

When I configure WDN4800 in passthrough in ESXi the icone is green when I reboot the PC.
But When I add this card to a VM and I boot this VM. All system is crash and all VM.
Why???
I have already a Vm with Passthrough (FreeNAS with LSI but It works)

Thanks for your help.


Attachments:
File comment: PCIe Passtrhough for TP-Link WDN4800
ESXi.jpg
ESXi.jpg [ 240.82 KiB | Viewed 5840 times ]
Tue Feb 19, 2013 4:15 am
Profile

Joined: Tue Feb 19, 2013 4:04 am
Posts: 14
Reply with quote
Post Re: PCIe Passthrough Crash
Nobody help me?


Tue Mar 12, 2013 9:51 am
Profile

Joined: Tue Feb 19, 2013 4:04 am
Posts: 14
Reply with quote
Post Re: PCIe Passthrough Crash
I have update to the last build (1021289) and the crash is already present!

What is the method or to where I'm going to solve is problem?

I was told that there was no driver needed in passthrough Ok so a track less.
Is this a prolème interrupt or memory address that would crash any ESXi?


Wed Mar 13, 2013 8:01 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: PCIe Passthrough Crash
Did you get anywhere with this?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Wed Mar 27, 2013 11:02 pm
Profile

Joined: Tue Feb 19, 2013 4:04 am
Posts: 14
Reply with quote
Post Re: PCIe Passthrough Crash
Dave.Mishchenko wrote:
Did you get anywhere with this?



I have tested on ESXi 5.0 and 5.1 on lot of motherboard
All system have VT-d (motherboard and CPU ...)
I have this probleme on all configuration (ESXi freeze and go reboot because he's down)
My wireless card is TP-Link WDN4800 (not working good)
http://www.tp-link.com/en/products/deta ... TL-WDN4800

and I have test with other wireless card TL-WN781ND and working
http://www.tp-link.com/en/products/deta ... TL-WN781ND

Just chipset is not the same Atheros AR9380 vs AR9285
Thanks for help me


Thu Mar 28, 2013 2:53 pm
Profile

Joined: Fri Aug 30, 2013 12:54 pm
Posts: 1
Reply with quote
Post Re: PCIe Passthrough Crash
Quote:
I have tested on ESXi 5.0 and 5.1 on lot of motherboard
All system have VT-d (motherboard and CPU ...)
I have this problem on all configurations (ESXi freeze and has to be rebooted because it's down)
My wireless card is TP-Link WDN4800
http://www.tp-link.com/en/products/deta ... TL-WDN4800


Still the same issue with PCI card TP-Link TL-WDN4800 (chipset Atheros AR9380) on ESXI with the latest patch installed (build 1157734)
ESXI crashes when I start VM(‘s) with the PCI device in pass-through.


Fri Aug 30, 2013 1:51 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.