View unanswered posts | View active topics It is currently Sun Oct 20, 2019 4:03 am



Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
 VMDirectPath requires reinstall of ESXi after H/W change? 
Author Message

Joined: Tue Sep 13, 2011 12:00 pm
Posts: 30
Reply with quote
Post Re: VMDirectPath requires reinstall of ESXi after H/W change
Dave.Mishchenko wrote:
So you've just enabled VT-d and done nothing else with VMdirectpath?


Correct, here's what I've done:

1) Install ESXi, boots up no issues, configure network settings etc (basic config)
2) Update board bios, enable VT-d, ESXi refuses to boot
3) same bios, disable VT-d, ESXi boots and works again

Since then I have reinstalled with a clean install of ESXi and nothing configured and it still will not boot with ESXi when VT-d is enabled, and everything is fine as soon as I disable it. No other BIOS/HW changes


Thu Sep 15, 2011 9:32 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: VMDirectPath requires reinstall of ESXi after H/W change
I would be tempted to try xenserver or Parallels. It might help to determine if this is a problem with VT-d on the motherboard or just an issue with ESXi.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Sep 15, 2011 11:20 am
Profile

Joined: Tue Sep 13, 2011 12:00 pm
Posts: 30
Reply with quote
Post Re: VMDirectPath requires reinstall of ESXi after H/W change
Cool thanks for the suggestion, I'm also on hearing from Gigabyte if something is indeed wrong with that beta bios and if they had a new build available.
It seems VT-d implementations is plaguing a lot of systems, even some boards that I researched from SuperMicro had broken VT-d implementations.


Fri Sep 16, 2011 6:43 am
Profile

Joined: Tue Sep 13, 2011 12:00 pm
Posts: 30
Reply with quote
Post Re: VMDirectPath requires reinstall of ESXi after H/W change
Just got another "Beta" BIOS from Gigabyte so it seems like something was wrong with last BIOS. Will try this out when I get home, wish me luck!


Fri Sep 16, 2011 9:21 am
Profile

Joined: Tue Sep 13, 2011 12:00 pm
Posts: 30
Reply with quote
Post Re: VMDirectPath requires reinstall of ESXi after H/W change
Dave,

I can't thank you enough!! It looks like it was the BIOS issue, the new BIOS I got today worked and ESXi booted and I have options for VMDirectPath now :)

Thanks again! I will update my whitebox post with the new details.


Fri Sep 16, 2011 3:15 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: VMDirectPath requires reinstall of ESXi after H/W change
Glad to help and that's good that you got it working.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Fri Sep 16, 2011 3:29 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.