View unanswered posts | View active topics It is currently Thu Sep 20, 2018 4:37 am



Reply to topic  [ 4 posts ] 
 HL DL120 with Adaptec 6405 RAID card (ESXi 4.1) 
Author Message

Joined: Mon Jul 18, 2011 5:28 am
Posts: 4
Reply with quote
Post HL DL120 with Adaptec 6405 RAID card (ESXi 4.1)
Hi All,

When I try to install I get "could not find a supported deviced to write the ESX 4.1 system image to".

I have checked lspci -v and it says shows my Adaptec RAID card but only as a generic entry, which I guess means it doesn't have the driver for it.
lspci shows this entry for the Adaptec RAID card:

Class 0104: 9005:028b

How do I get this working. I thought I could download the Vmware driver CD for the aacraid driver, but VMware won't even get to the stage where I can select to load drivers from CD.


Mon Jul 18, 2011 6:54 am
Profile

Joined: Thu Jan 27, 2011 2:42 am
Posts: 33
Location: Australia
Reply with quote
Post Re: HL DL120 with Adaptec 6405 RAID card (ESXi 4.1)
Aziz wrote:
Hi All,

When I try to install I get "could not find a supported deviced to write the ESX 4.1 system image to".

I have checked lspci -v and it says shows my Adaptec RAID card but only as a generic entry, which I guess means it doesn't have the driver for it.
lspci shows this entry for the Adaptec RAID card:

Class 0104: 9005:028b

How do I get this working. I thought I could download the Vmware driver CD for the aacraid driver, but VMware won't even get to the stage where I can select to load drivers from CD.


The 6405 is not supported by ESXi out of the box. You need to install ESXi to another device and then install the 6405 drivers. See the adaptec support page for further details.


Tue Jul 19, 2011 6:03 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: HL DL120 with Adaptec 6405 RAID card (ESXi 4.1)
Aziz wrote:
Hi All,

When I try to install I get "could not find a supported deviced to write the ESX 4.1 system image to".

I have checked lspci -v and it says shows my Adaptec RAID card but only as a generic entry, which I guess means it doesn't have the driver for it.
lspci shows this entry for the Adaptec RAID card:

Class 0104: 9005:028b

How do I get this working. I thought I could download the Vmware driver CD for the aacraid driver, but VMware won't even get to the stage where I can select to load drivers from CD.


Sorry for the delay in replying (I'm just getting back from vacation).

You could also embed the drivers into the install media with a custom oem.tgz fil.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Jul 25, 2011 7:44 pm
Profile

Joined: Mon Jul 18, 2011 5:28 am
Posts: 4
Reply with quote
Post Re: HL DL120 with Adaptec 6405 RAID card (ESXi 4.1)
Thanks, i'll try that. Although last time I tried Varazir's script it kind of conked out halfway... I'll give it another try...


Tue Aug 02, 2011 4:15 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.