View unanswered posts | View active topics It is currently Thu Jun 29, 2017 2:46 am



Reply to topic  [ 4 posts ] 
 3ware 9650SE-4l failure...Lost access to volume ESXi 4.1 
Author Message

Joined: Thu Apr 14, 2011 4:23 pm
Posts: 2
Reply with quote
Post 3ware 9650SE-4l failure...Lost access to volume ESXi 4.1
My ESXi system has crashed due to this error:

"Lost access to volume 496befed-1c79c817-6beb-001ec9b60619 (VM1) due to connectivity issues. Recovery attempt is in progress and outcome will be reported shortly."

I can reboot the system and everything works fine, but a few minutes later this error pops up in the event viewer and everything hangs. I can log back into vsphere client however it cannot detect any storage or controller.

I'm using a 3ware 9650-SE 4L. It's been running solid for about 3 months with no problems. After hours of searching I am still no closer to solving this issue. I noticed the RAID bios Verifying the raid unit during reboot but status turns out ok.

Any Ideas?

?


Thu Apr 14, 2011 4:42 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: 3ware 9650SE-4l failure...Lost access to volume ESXi 4.1
Any patches or changes made lately? Have you looked through /var/log/messages?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Apr 14, 2011 8:48 pm
Profile

Joined: Thu Apr 14, 2011 4:23 pm
Posts: 2
Reply with quote
Post Re: 3ware 9650SE-4l failure...Lost access to volume ESXi 4.1
Ok, so after many hours of trial and error I found the problem was comming from one of my new VM's. I recently did a P2v of a Win2003 domain controller and at first looked as if everything carried over fine. However I noticed the error stopped when I did not power on that machine. As soon as I powered on the new VM it causes this error and the whole system locks up.

Quote:
Any patches or changes made lately? Have you looked through /var/log/messages?


The one change I made before this happened was increasing the HD space for that virtual machine. I am not very adept at looking through logs so I'm not sure what to look for. I was not able to find the error in the logs, maybe because when I restart vsphere the logs are cleared?

Thanks for your input. This site has been instrumental in my first server build. Here are the specs if anyone is interested.

Evga x58
Intel i7 950 3.0 GHZ
12 GB RAM
4 1 TB WD Caviar Black SATA HD's
3ware 9650 SE-4LPML w/ RAID 5 2.7 TB unit
4GB USB flash for Hypervisor
3 NICs; 1 Realtek 8168 2 Intel pro 1000 GT


Fri Apr 15, 2011 8:58 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: 3ware 9650SE-4l failure...Lost access to volume ESXi 4.1
Which driver did you use for the 9650?

If you've installed to HD you can also look at the Advanced Configuration parameter (go to Configuration > Software > Advanced Settings)Syslog-> local. datastore. Those logs are a copy of /var/log/messages and persist across a reboot (not the case if you're using USB but you can point that location to a datastore).

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Fri Apr 15, 2011 9:05 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.