View unanswered posts | View active topics It is currently Thu Apr 27, 2017 2:40 pm



Reply to topic  [ 5 posts ] 
 Intel D510MO Network issues 
Author Message

Joined: Sun Mar 21, 2010 1:20 pm
Posts: 4
Reply with quote
Post Intel D510MO Network issues
Hi,

By using a combination of the "RTL8111_8168_P55_integr_SATA_Ctrl.(AHCI).oem.tgz" posted in the first message of viewtopic.php?f=12&t=1272 and http://www.vm-help.com/esx40i/PXE_install.php I was able to install ESXi 4.0 (Build 208167) on my Intel D510MO Mainboard.

The network adapter is identified (when running CentOS 5.4 using lspci) as:
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
Subsystem: Intel Corporation Unknown device d615
numerically:
01:00.0 0200: 10ec:8168 (rev 03)
Subsystem: 8086:d615

I have used VMware (since version 1.0 about 10 years back) and VMware Server a lot the last few years. I'm new to ESXi for the first time.

The problem I have is that when I put a significant load on the network adapter (i.e. doing some large file transfers from several VMs) the system locks up. Or better: The network connection is lost completely. All VMs and the vSphere client lose connection to the system.

I had this a few hours ago and without touching anything it all came back (I walked away for an hour or so) . Now I have it again.

I tried restarting the Management network from the console: no success.

How I can I find out what went wrong?
Any suggestions on preventing this? Perhaps there is a better oem.tgz than the one I used?

Any suggestions are welcome.

Thanks.

Niels Basjes


Sun Mar 21, 2010 3:06 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Intel D510MO Network issues
I've seen a couple reports of the realtek driver having trouble with load. You might try compiling a newer version of the driver and I would also check /var/log/messages for any errors.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Sun Mar 21, 2010 7:51 pm
Profile

Joined: Sun Mar 21, 2010 1:20 pm
Posts: 4
Reply with quote
Post Re: Intel D510MO Network issues
What is the kinds of errors I should be looking for?


Mon Mar 22, 2010 3:16 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Intel D510MO Network issues
I would just look for anything that stands out at the time of the failure. If you want you can post the log here.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Mar 22, 2010 11:30 am
Profile

Joined: Sun Mar 21, 2010 1:20 pm
Posts: 4
Reply with quote
Post Re: Intel D510MO Network issues
Just to let you all know: I 'fixed' the networking issues by installing a real Intel e1000 network adapter. It's working like a charm now.


Sat Mar 27, 2010 11:51 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.