View unanswered posts | View active topics It is currently Wed Dec 13, 2017 8:07 pm



Reply to topic  [ 4 posts ] 
 Pauses during booting 
Author Message

Joined: Wed Feb 17, 2010 10:33 am
Posts: 5
Reply with quote
Post Pauses during booting
Hello, I have a working ESXi 4.0 install on my whitebox. Once the system is booted things work great. VM's are fast, network is fine, HDD access is just fine. The only issue I have it with the actual boot of the system.

System:
Gigabyte GA-MA790GPT-UD3H
AMD Phenom II X3 720
8G Ram
Intel PCI-E NIC (supported out of the box, I forget the model)
Onboard SATA controller AMD Chipset(for now)
ESXI 4.0 Build 219382

Like I said, everything works great when it gets booted. The issue is with the boot itself. Everything loads fine but there are parts of the process that seem to wait for keyboard interaction. If USB is enabled in the BIOS, then the boot process will seem to wait when it comes to the loading the driver for USB. Once you look at the logs (ALT+F12) the process moves on. Then it will stop at the e1000e driver for the NIC. Push more keys or look at the log and the process goes on.
I'm not exactly sure what the deal is. Its not a problem really, but when I want to reboot the system I need to make sure that I go to the console so that it will start back up. I might not always be able to go back to the console if I need to restart ESXi. I'm curious to know if anyone has had issues like this. The Log of the boot on the console shows messages like the prosser hung or something like that. If I boot the machine again I will try to capture what a message looks like.

Ideas on what might be going on? If you need more info please ask.

Thanks
Mike


Fri Feb 26, 2010 4:46 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Pauses during booting
Is it a USB keyboard that you're using and if so can you try a ps2 keyboard?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Mar 01, 2010 12:19 am
Profile

Joined: Wed Feb 17, 2010 10:33 am
Posts: 5
Reply with quote
Post Re: Pauses during booting
I only used a PS/2 keyboard and noticed this behavior from the start. I have yet to try using a USB keyboard and seeing what that does. I was going to try that soon, but I have been working on getting the VM's set up on the machine and testing how the system works. It works great once its booted up. I plan on adding a RAID card so the Datastore can be better protected and have been looking at the Whitebox HCL list to determine which one I should get. Anyway that's another story.

I will have to test with just a USB keyboard and see what I find.


Mon Mar 01, 2010 11:59 am
Profile

Joined: Wed Feb 17, 2010 10:33 am
Posts: 5
Reply with quote
Post Re: Pauses during booting
Ok I figured it out. It was a BIOS setting. I started looking through the BIOS to see what might be control CPU functions. Apparently AMD C1E was the problem. From what I can tell the C1E state halts the CPU when the processor is not really needed, i.e. power saving. I turned that off and rebooted the system. The boot up went without a hitch. Now the system seems to draw more power, but its a server really and it will be replacing 2 or 3 machines anyway.


Mon Mar 01, 2010 3:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.