View unanswered posts | View active topics It is currently Wed May 23, 2018 12:50 am



Reply to topic  [ 72 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
 r8169 Driver "Works" 
Author Message

Joined: Wed Feb 02, 2011 2:02 am
Posts: 3
Reply with quote
Post Re: r8169 Driver "Works"
Yes, I had a similar problem. It seems to be caused by the rtl8169 crashing with asserts all over the shop, I could see that in the messages file (I think). My copying processes were always aborted after a while as well, so I resorted to using WinSCP to restart were it failed after 1 sec. Still awfully slow, so in the end I bought a supported Intel NIC (which was only about 20 pounds as well) and don't have to worry anymore...


Fri Apr 01, 2011 4:51 am
Profile

Joined: Thu Apr 14, 2011 9:20 am
Posts: 11
Reply with quote
Post Re: r8169 Driver "Works"
bluei_man wrote:
My ESXi box has Realtek 8110SC and I am using fruit r8169 driver. My ESXi is able to load the driver, however there is a problem that when copying file (especially big file over 500MB), it is very slow indeed. The speed just around 215KB/Sec. It is not even reach 100 mbps. Anyone have the same issues?


same issue here. changed the port and also configure it to be both active, reboot now looks better 8.8 MB/s via scp (compared to not even 800 KB/s before)


same as this guy http://www.vm-help.com/forum/viewtopic.php?p=12072#p12072


Tue May 29, 2012 1:35 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 72 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.