View unanswered posts | View active topics It is currently Wed Oct 16, 2019 6:06 pm



Reply to topic  [ 47 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
 Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M 
Author Message
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
You might try the NOACPI vmkernel option. http://www.vm-help.com/esx40i/vmkernel_boot_options.php

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Wed Nov 25, 2009 9:44 am
Profile

Joined: Thu Nov 19, 2009 4:30 am
Posts: 5
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
does not really help, see screen shot


Attachments:
noapci.jpg
noapci.jpg [ 219.54 KiB | Viewed 6435 times ]
Thu Nov 26, 2009 12:29 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
At the console can you run poweroff? As it runs do you see that the configuration is stored in /bootbank? If so it would be fairly safe to ignore this.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Nov 26, 2009 12:46 am
Profile

Joined: Thu Nov 19, 2009 4:30 am
Posts: 5
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
Hi,

yes poweroff shows me the storing of config in /bootbank.

also the system is working after manual shutdown, but
i'm using this Hardware for Demosystems of our products
and there will be no monitors etc. I have to find a solution
to get them powered off.


Thu Nov 26, 2009 1:28 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
Are you running the lastest BIOS? If you enable SSH you can just run poweroff and then hit the power button. Once the config is saved it's pretty safe to kill the power on the server.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Nov 26, 2009 1:39 am
Profile

Joined: Fri Dec 18, 2009 12:22 pm
Posts: 2
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
Scarf,

Thanks for all your hard work. I have a z400 workstation that im trying to install esxi4 on.

It looked like you mentioned your oem.tgz was attached to your post, but i don't see it any longer. Can you repost it if you still have it?

Thanks!

Bustin


Fri Dec 18, 2009 2:00 pm
Profile

Joined: Thu Nov 19, 2009 4:30 am
Posts: 5
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
i could upload an ISo image which will work on my FTP for you, just send me an private message then i will prepare..

regards
Uwe


Sun Dec 20, 2009 11:17 pm
Profile

Joined: Fri Dec 18, 2009 12:22 pm
Posts: 2
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
Thanks Uwe for the offer but I managed to get it working this weekend. I ended up learning a lot in the process. = )

One thing though, I'm getting the same screen you were when you shut down using the vsphere client. If i do a restart, it works fine.

Did you ever get that worked out, or do you just power it off via the console.

Thanks!!!

Bustin


Mon Dec 21, 2009 7:01 am
Profile

Joined: Thu Nov 19, 2009 4:30 am
Posts: 5
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
Hi Bustin,

this is also when shutting down via console...

i did not get it running, i plan to move to real
certified hardware like ML370 G6 or somehing like
this.

if you will find a way, please tell me.


Mon Dec 21, 2009 7:03 am
Profile

Joined: Wed Mar 03, 2010 10:37 pm
Posts: 1
Reply with quote
Post Re: Failed to load lvmdriver on HP Z600 workstation w/ BCM5764M
Hi,

the crash only appears with ESXi 4.0.0 Update 1.
ESXi 4.0.0. Build 171294 works fine.


Mon Mar 29, 2010 7:39 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 47 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.