View unanswered posts | View active topics It is currently Thu Aug 17, 2017 1:27 pm



Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
 X7DVL areca ARC-111 installation troubles 
Author Message

Joined: Sun Jul 26, 2009 3:00 am
Posts: 6
Reply with quote
Post X7DVL areca ARC-111 installation troubles
Hello guy's,

I'm using vmware server for a long time now so, i wanted to migrated to esxi. But i have a couple of big problems.

my hardware

Supermicro motherboard X7DVL with Intel® (ESB2/Gilgal) 82563EB Dual-port Gigabit Ethernet Controller
areca ARC-1110 raid controller


When i install exi 4 to a flash disk evrything went fine. Only my raid controller is'nt reconised.

So i decided to make an iso with the custom.tgz from the areca ftp. Evrything goes fine until he needs to load the nic driver i guess. because suddenly i got the error "lvm driver failed to load"

But without the oem.tgz for the areca driver the nic does work!
what am i doing wrong?
Thanks

ps: i realy love the mkesxiaio script!


Last edited by freaky87 on Sun Jul 26, 2009 7:18 am, edited 1 time in total.



Sun Jul 26, 2009 3:09 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
freaky87 wrote:
ps: i realy love the mkesxiaio script!



Welcome and thanks, is there anything you like to have fixed in just say so.
I haven't done anything to the script for some time now.

Rgd Daniel

_________________
Dovie'andi se tovya sagain,



Sun Jul 26, 2009 5:58 am
Profile WWW

Joined: Sun Jul 26, 2009 3:00 am
Posts: 6
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
Varazir wrote:
freaky87 wrote:
ps: i realy love the mkesxiaio script!



Welcome and thanks, is there anything you like to have fixed in just say so.
I haven't done anything to the script for some time now.

Rgd Daniel



do you have any idea why mij nic'driver doensn't work when i use the areca drivers for my raid controller?


Sun Jul 26, 2009 11:29 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
freaky87 wrote:


do you have any idea why mij nic'driver doensn't work when i use the areca drivers for my raid controller?



Sorry I don't , I just made the tool to make the custom installation media.
I haven't looked into the custom files them self.

Rgd Daniel

_________________
Dovie'andi se tovya sagain,



Sun Jul 26, 2009 11:51 am
Profile WWW
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
>> But without the oem.tgz for the areca driver the nic does work!
what am i doing wrong?

It may be that the simple.map in the oem.tgz isn't quite up to date to list the NIC for you. When you boot with the oem.tgz file and then access teh console, are you able to see a module listed for the NIC (i.e. run lspci - p)?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Jul 27, 2009 12:22 am
Profile

Joined: Sun Jul 26, 2009 3:00 am
Posts: 6
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
no i can't get into the shell at that moment.
without the oem.tgz i get this in lspci:

Image
Image

can you do something with this info?

the oem.tgz i normaly use is in the attachment

thanks a lot!


Attachments:
oem.tgz [95.54 KiB]
Downloaded 325 times
Mon Jul 27, 2009 2:19 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
The simple.map file you have in the oem.tgz file is trying to load the e1000 driver. Looks like you'll want to change that to load the e1000e driver instead.

8086:108a 0000:0000 network e1000
8086:108b 0000:0000 network e1000
8086:108c 0000:0000 network e1000
8086:1096 0000:0000 network e1000
8086:1098 0000:0000 network e1000
8086:1099 0000:0000 network e1000
8086:109a 0000:0000 network e1000


Mon Jul 27, 2009 11:25 pm
Profile

Joined: Sun Jul 26, 2009 3:00 am
Posts: 6
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
Dave.Mishchenko wrote:
The simple.map file you have in the oem.tgz file is trying to load the e1000 driver. Looks like you'll want to change that to load the e1000e driver instead.

8086:108a 0000:0000 network e1000
8086:108b 0000:0000 network e1000
8086:108c 0000:0000 network e1000
8086:1096 0000:0000 network e1000
8086:1098 0000:0000 network e1000
8086:1099 0000:0000 network e1000
8086:109a 0000:0000 network e1000



do i need to delete these lines from the simple.map?

my esxi server is up and running!

thank you guys


Tue Jul 28, 2009 1:00 am
Profile

Joined: Sun Jul 26, 2009 3:00 am
Posts: 6
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
hey guy's an other question,


is it safe to update my esxi box? with this changes?


Tue Dec 22, 2009 2:33 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: X7DVL areca ARC-111 installation troubles
An update won't touch oem.tgz (it'll get copied from /bootbank to /altbootbank which then becomes the new bootbank). At some point ESXi might include the driver so it's worth checking to see if at some point you can drop your oem.tgz file.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Tue Dec 22, 2009 11:05 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.