View unanswered posts | View active topics It is currently Sat Mar 17, 2018 9:31 pm

Reply to topic  [ 2 posts ] 
 Having issues installing ESXi 4.0 
Author Message

Joined: Fri Jan 18, 2013 1:38 pm
Posts: 1
Reply with quote
Post Having issues installing ESXi 4.0
Aloha everyone,

I currently have a Dell Optiplex 960 and I'm trying to install ESXi 4.0 but doing it with Hyper-V. I created the vitrual machine and when I try to install it, it seems to hang after displaying this message
Booting: MBI=0x00010098, entry=0x00400249.

So to summarize my questions:
1. Is it possible to install ESXi 4.0 on hyper-v?
2. What could be the reason why I'm getting the MBI=0x00010098 error.

Thanks in advance,


Fri Jan 18, 2013 1:46 pm
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Having issues installing ESXi 4.0
I'm not aware of anyone running ESXi as a VM on Hyper-V. The opposite is true as VMware has exposed certain CPU features to VMs that hypervisors require.

Dave Mishchenko
VMware vExpert 2009-2013
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide

Fri Jan 18, 2013 7:22 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.