View unanswered posts | View active topics It is currently Thu Mar 23, 2017 10:20 am



Reply to topic  [ 4 posts ] 
 LSI SATA controller 
Author Message

Joined: Thu Jul 09, 2009 4:55 pm
Posts: 3
Reply with quote
Post LSI SATA controller
I am trying to install ESXi 4 on the same whitebox that I have previously installed 3.5. It gets 80 done then dies on "failure to load lvmdriver". It appears that this is due to the intel pro 100 NIC being dropped. I don't mind getting a new 1000NIC but I am using a LSI-150 SATA 4 port card and I am not sure if that is still supported in ESXi 4. My mboard is a Gigabyte AMD chipset so it's SATA controller was not supported in 3.5. Does anyone know if the LSI-150 SATA will work in 4 ? If I made it that far into the install is that a good sign?


Thu Jul 09, 2009 5:06 pm
Profile

Joined: Thu Jul 09, 2009 4:55 pm
Posts: 3
Reply with quote
Post Re: LSI SATA controller
I does work :D Set up with 2 x80GB RAID-0 and 2 x 250GB RAID-0
I had a Intel 1000 MT PCI-X that workes in a PCI slot.
Life is good.


Fri Jul 10, 2009 12:01 pm
Profile

Joined: Thu Jul 09, 2009 4:55 pm
Posts: 3
Reply with quote
Post Re: LSI SATA controller
I does work :D Set up with 2 x80GB RAID-0 and 2 x 250GB RAID-0
I had a Intel 1000 MT PCI-X that workes in a PCI slot.
Life is good.


Fri Jul 10, 2009 12:03 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: LSI SATA controller
Thanks for the update. What's the specific MB that you're using?


Wed Jul 15, 2009 10:23 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.