temp.vm-help.com
http://www.vm-help.com/forum/

EXSi 4.1 on ASUS P7H55M
http://www.vm-help.com/forum/viewtopic.php?f=14&t=2912
Page 1 of 1

Author:  terry.tsai [ Sun Mar 27, 2011 8:42 am ]
Post subject:  EXSi 4.1 on ASUS P7H55M

I try to use usb DVD device to install EXSi 4.1 on my PC.It can into yellow screen and scan device. it can find CPU and RAM,but always show:
The system has fount a problem on your machine and cannot continue.
Could not polulate the filesystem:Boot image is corrupted.
.

I try to change Harddisk setting to IDE,AHCI,but it show the same information.

Is EXSi can be install by extenal DVD device?

When I plug DVD into PC direct access DVD and boot.But it always read sys.vd very long and time out.

Does someone can help me?

My PC Specifictions:

CPU:Core i 3 540
RAM:Kingston DDR3-1333 4G*2
HDD:Hitachi HDS721010CLA332
VT-x enable.
VT-d disable.(cpu not support,so I disable)

Author:  Dave.Mishchenko [ Sun Mar 27, 2011 9:52 pm ]
Post subject:  Re: EXSi 4.1 on ASUS P7H55M

Have you checked the MD5sum for your ISO download?

Author:  terry.tsai [ Mon Mar 28, 2011 8:50 am ]
Post subject:  Re: EXSi 4.1 on ASUS P7H55M

Dave.Mishchenko wrote:
Have you checked the MD5sum for your ISO download?


Thanks for your help. :D
I have found this problem.My DVD device can't read disk very well.:evil:
When I change another one device,it can into install screen,but still can't install finish.It always show HostCtlException Unable to load module /usr/lib/vmware/vkmod/vmfs3: Failure".
Maybe have some hardware problem.I will try to find it out.I guess is NIC problem. :?:

Author:  Dave.Mishchenko [ Mon Mar 28, 2011 9:09 am ]
Post subject:  Re: EXSi 4.1 on ASUS P7H55M

Quote:
Unable to load module /usr/lib/vmware/vkmod/vmfs3: Failure".

The error means that ESXi is not able to recognize a NIC. Network connectivity is enabled during the install and the install can't proceed without a NIC that ESXi can see and load a driver for.

Author:  terry.tsai [ Wed Mar 30, 2011 7:37 pm ]
Post subject:  Re: EXSi 4.1 on ASUS P7H55M

Dave.Mishchenko wrote:
Quote:
Unable to load module /usr/lib/vmware/vkmod/vmfs3: Failure".

The error means that ESXi is not able to recognize a NIC. Network connectivity is enabled during the install and the install can't proceed without a NIC that ESXi can see and load a driver for.


Thanks~
I have buy a new Boardcom 5721 card for install it.My PC can install ESXi 4.1,but have some problem.When I reboot use EXSi Command,EXSi can't find NIC.But if I shutdown,then start it.EXSi can find this NIC.I guess this card or mainboard have some problem.

Note:When Install,must disable all NIC that ESXi can't compatibility,it can install well.

Author:  Dave.Mishchenko [ Wed Mar 30, 2011 7:44 pm ]
Post subject:  Re: EXSi 4.1 on ASUS P7H55M

So with the 5721 and all other NICs disabled did the install go OK?

Author:  terry.tsai [ Tue Apr 05, 2011 6:02 am ]
Post subject:  Re: EXSi 4.1 on ASUS P7H55M

Dave.Mishchenko wrote:
So with the 5721 and all other NICs disabled did the install go OK?


Yes,It work well.If I find any problem,I will post it here.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/