View unanswered posts | View active topics It is currently Wed Oct 18, 2017 3:08 am



Reply to topic  [ 9 posts ] 
 MSI K9N Neo V3 
Author Message

Joined: Wed Nov 11, 2009 11:55 am
Posts: 3
Reply with quote
Post MSI K9N Neo V3
MSI K9N Neo V3
(MCP65) sata controller i think.
The first problem was to getting the nic on the motherboard to work with ESXi 4 and but now it can’t find sata controller.

What should do?

Do I have to edit the sata_nv.xml and put it in oem.tgz? And where could I find driver for this controller?

<device id="045d">
<vmware label="scsi">
<driver>sata_nv</driver>
</vmware>
<name>MCP65 SATA Controller</name>
</device>


Attachments:
msi.jpg
msi.jpg [ 111.73 KiB | Viewed 6449 times ]
oem.tgz [187.13 KiB]
Downloaded 308 times

_________________
Amir Sakhdari
Thu Nov 12, 2009 4:43 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: MSI K9N Neo V3
Are you using ESX or ESXi? sata_nv.xml is for ESX only. ESXi uses simple.map to map devices to a driver.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Nov 12, 2009 6:45 pm
Profile

Joined: Wed Nov 11, 2009 11:55 am
Posts: 3
Reply with quote
Post Re: MSI K9N Neo V3
Hello Dave Mishchenko
Wheel I´m using ESXi and i got it to work with MSI K9N Neo V3 mother board . uploading the oem.tgz this oem.tgz works with realtek r8186 and MCP65 sata controller.


:D


Attachments:
oem.tgz [414.39 KiB]
Downloaded 348 times

_________________
Amir Sakhdari
Fri Nov 13, 2009 4:01 am
Profile

Joined: Wed Nov 11, 2009 11:55 am
Posts: 3
Reply with quote
Post Re: MSI K9N Neo V3
oh, I thought it worked! but after the reboot only 1 sata drive is shown and the remainder are not in the picture. is there anyone who knows what I'm doing wrong.

_________________
Amir Sakhdari


Tue Nov 17, 2009 3:56 pm
Profile

Joined: Mon May 18, 2009 6:13 am
Posts: 49
Reply with quote
Post Re: MSI K9N Neo V3
Hello

I Have "MSI K9N Ultra" but it's chip set is different from your (MCP55) and it's works fine with ESX/ESXi 4.0 (both of them).
but I've same NIC as you.
did you ever try to boot your system from flash and then check the NIC and other Stuff.
I think booting from flash will give you a lot of space for working on this issue


Sun Nov 22, 2009 11:51 am
Profile

Joined: Tue Feb 22, 2011 12:40 pm
Posts: 8
Reply with quote
Post Re: MSI K9N Neo V3
Hello,
i'm about to buy Phenom 8450, update BIOS on my K9N Neo-F V3 and install ESXI 4.1. As this MB does not work with ESXi 4.x out of the box, but it is listed in Whitelist. Unfortunately, this is an only entry in List that does not have a link to definitive answer whether it is working or not. I see there were problems in detecting more than one hard disk when provided oem.tgz file is used. Did anyone manage to successfully run ESXi 4.x on this board? Anyway, i will post my results here after i get the CPU and (hopefully) install it on the board.


Tue Feb 22, 2011 1:15 pm
Profile

Joined: Tue Feb 22, 2011 12:40 pm
Posts: 8
Reply with quote
Post Re: MSI K9N Neo V3
Ok, here is an update... Got CPU, and tried to install ESXi 4.1. I had to put SATA controller to IDE mode in order to ESXi detect my hard drive. If I put SATA in AHCI mode, ESXi can't see my hard disk. ESXi 4.1 complained about it can't find install image (i am using USB install). So I tried to install ESXi 4.0u1. Installation went OK. Boot was successful. However, when i tried to download vSphere client, the network connection to ESXi machine crashed. It seems NIC driver is not working properly :( Anyway, i will keep trying to find a solution. If anyone have any idea, i'm open for suggestions.


Thu Feb 24, 2011 1:43 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: MSI K9N Neo V3
Try the driver here - viewtopic.php?f=12&p=7412#p7412

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Feb 24, 2011 11:17 pm
Profile

Joined: Tue Feb 22, 2011 12:40 pm
Posts: 8
Reply with quote
Post Re: MSI K9N Neo V3
Hi Dave, thanks for your reply. I used Realtek driver 8.018 and followed method that user errichar explained in this thread: http://www.vm-help.com/forum/viewtopic.php?f=12&t=1272&p=9462#p9462. (Just copied r8168.o from ver. 8.018 over orginal r8168.o file in oem.tgz file). Network connection seems to be working ok, but i did not test it under heavy load. oem.tgz that i use is in attachment.


Attachments:
oem.tgz [1.01 MiB]
Downloaded 256 times
Sat Feb 26, 2011 3:09 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.