View unanswered posts | View active topics It is currently Wed Mar 22, 2017 2:19 pm



Reply to topic  [ 1 post ] 
 A64 on DFI LANPARTY UT nF4 SLI-DR 
Author Message

Joined: Wed Aug 05, 2009 9:15 pm
Posts: 3
Reply with quote
Post A64 on DFI LANPARTY UT nF4 SLI-DR
Ok, used to run VMWare Server 2 on a 2k3 Host. Had a Dyanmic Span which died. I decided to use this oppertunity to install ESXi.

specs are

AMD A64 4600 (skt 939, therefore no hardware VT)
DFI Lanparty UT NF4 SLI-DR (awesome board...8 SATA and 3 IDE. 99% sure its using the latest BIOS, 2006-04-06)
http://www.dfi.com.tw/portal/CM/cmproduct/XX_cmproddetail/XX_WbProdsWindow?action=e&downloadType=&windowstate=normal&mode=view&downloadFlag=false&itemId=463
4x1GB DDR400 RAM
2x1TB SATA, 1x750 SATA, 1x500 SATA, 1x250 SATA 1x250 PATA
Noctua Cooling

the install was very easy. Installed ESXi 4.0, it appeared to load drivers for the NVIDIA PATA/SATA and also the Silicon Image SATA.
Haven't tested the SI SATA Controller yet, but i will.

I did not have to make any changes, the install just went through.


Wed Aug 05, 2009 9:27 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.