View unanswered posts | View active topics It is currently Tue Aug 22, 2017 4:58 am



Reply to topic  [ 2 posts ] 
 GIGABYTE GA-M61P-S3 
Author Message

Joined: Thu May 12, 2011 2:47 pm
Posts: 1
Reply with quote
Post GIGABYTE GA-M61P-S3
Installed ESXi 4.1 update 1 with little problem - on a retired gaming build.

GIGABYTE GA-M61P-S3
AMD Athlon X2 BE-2350 Brisbane 2.1GHz AM2 45W Dual-Core
Kingston KVR800D2K2/2GR Memory 2GB (ordered more memory)
on-board vga
Seagate Barracuda 7200.10 ST3320620AS 320GB 7200 RPM

Only problem is the ESXi installer did not like the on-board NVIDIA ethernet adapter. So I purchased an Intel Pro/1000-MT PCI on Ebay for $7.50 including shipping

Everything installed without a problem. Running multiple VM including Win2003 and Linux appliances. Got to love vSphere Client managing all the vm's.

The best part is the server only uses 50-60 watts during most of the day replacing four devices which were burning 60 to 90 watts each.


Thu May 12, 2011 3:19 pm
Profile

Joined: Fri Jan 27, 2012 12:03 pm
Posts: 1
Reply with quote
Post Re: GIGABYTE GA-M61P-S3
Similar setup:

VMWare 4.1 ESX
Gigabyte GA-M61P-S3
AMD Athlon 64 x2 Dual Core
on-board VGA
on-board network
on-board SATA

Notes:

Customizing the ISO fixes the 'no valid network device' error, and re-ordering the USB partitions fixes the 'panic: cannot get disk parameters' error.


Fri Feb 03, 2012 12:41 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.