View unanswered posts | View active topics It is currently Wed Dec 13, 2017 11:57 pm



Reply to topic  [ 49 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
 Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore 
Author Message

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
How do I get the GA-870A-USB3 listed on the HCL on this site?

Admin can you add and link to this post please?

_________________
Check out my ESXi 4.1 U1 Whitebox :)


Fri Apr 29, 2011 3:24 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
It's already on the list - 7th in the Gigabyte section.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Fri Apr 29, 2011 7:43 am
Profile

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
Oh okay thanks, I looked and must of missed it :)

EDIT: Just checked, thats for the Gigabyte 870A-UD3 which isnt the same I dont think

_________________
Check out my ESXi 4.1 U1 Whitebox :)


Fri Apr 29, 2011 11:21 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
Sorry about that - I've added it now.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Sat Apr 30, 2011 1:22 pm
Profile

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
Ta :)
Good its added as I havent seen this on any whitebox lists yet, but I can confirm it works perfect :)
Almost as good as the Sun boxes at work lol

_________________
Check out my ESXi 4.1 U1 Whitebox :)


Sat Apr 30, 2011 2:18 pm
Profile

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
I am now having issues with this setup :( keep seeing NIC dropouts on the NAS/NFS connection, all works fine for a while then the NIC dropsout.

I have tested the NICs in another machine and they are fine so I am thinking there is an issue with this board in ESXi 4.1

Also tried versions 4.0, 4.0 U1, 4.1 & 4.1 U1, all with the same issue.

If anyone knows of a good board to use with ESXi 4.1 U1 that will accept the cpu and ram i have then please let me know :)

_________________
Check out my ESXi 4.1 U1 Whitebox :)


Wed Jun 08, 2011 2:07 am
Profile

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
PROBLEM SOLVED !!!!!

The PRO/1000 MT Dual Port and GT Desktop cards both had bad drop outs when being used for NFS connections, I have had a CT (PCI-e x1) running in the box for over 7 hours today, pushing the box to close to 16GB of ram (dropouts were at 6GB used ram previous).

Oh the joy of it all working now :)

See pics....


Attachments:
4.jpg
4.jpg [ 196.29 KiB | Viewed 4602 times ]
3.jpg
3.jpg [ 222.57 KiB | Viewed 4602 times ]
2.jpg
2.jpg [ 168.22 KiB | Viewed 4602 times ]
1.jpg
1.jpg [ 508.43 KiB | Viewed 4602 times ]

_________________
Check out my ESXi 4.1 U1 Whitebox :)
Fri Jun 10, 2011 5:29 pm
Profile

Joined: Sat Apr 02, 2011 6:50 am
Posts: 52
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
Looking good Andy! Congrats on sorting that out!

Cheers,
Jake


Fri Jun 10, 2011 6:23 pm
Profile

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
Blue Jakester wrote:
Looking good Andy! Congrats on sorting that out!

Cheers,
Jake


Hey Jake thanks :)

Just checked out your site, your setup is very close to mine. Even the raid card :D

How are thous Intel Pro 1000/M dual port cards? I might be tempted to try 1 off ebay :P

_________________
Check out my ESXi 4.1 U1 Whitebox :)


Sat Jun 11, 2011 12:58 pm
Profile

Joined: Fri Apr 22, 2011 1:07 pm
Posts: 29
Reply with quote
Post Re: Gigabyte GA-870A-USB3 & AMD Phenom II X4 840 3.2 QCore
More screen shots, including FreeNAS


Attachments:
File comment: Thats the FreeNAS in action :)
esxi perf store.jpg
esxi perf store.jpg [ 191.52 KiB | Viewed 4591 times ]
esxi perf NIC.jpg
esxi perf NIC.jpg [ 205.36 KiB | Viewed 4591 times ]
esxi perf mem.jpg
esxi perf mem.jpg [ 204.08 KiB | Viewed 4591 times ]
File comment: Loving the 4 cores :D
esxi perf cpu.jpg
esxi perf cpu.jpg [ 232.52 KiB | Viewed 4591 times ]
File comment: All on one nic :P
esxi conf net.jpg
esxi conf net.jpg [ 178.29 KiB | Viewed 4591 times ]

_________________
Check out my ESXi 4.1 U1 Whitebox :)
Mon Jun 13, 2011 4:19 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 49 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.