View unanswered posts | View active topics It is currently Wed Sep 20, 2017 2:00 pm



Reply to topic  [ 2 posts ] 
 Gigabyte GA-890FXA-UD5 and AMD Phenom II x6 1090t system 
Author Message

Joined: Thu Apr 14, 2011 12:01 pm
Posts: 1
Reply with quote
Post Gigabyte GA-890FXA-UD5 and AMD Phenom II x6 1090t system
Hi everyone,

I have been reading this site for a few days now, and it did help me to setup my esx 4.1 running! I originally purchased GA-890FXA-UD5 motherboard but after about 5 hours of trying to set it up, I gave up thinking that the problem was incompatibility between the motherboard and the ESX. Loading ESX kept getting stuck on USB. After disabling the USB controller, it kept getting stuck on AHCI, then pata2 and so on. Reading through this site, I was able to figure it out and install my ESX 4.1 My assumption at the beginning of this project was that ESX will not see the AMD 890 or AMD 850 chipset so I ignored connecting any drives to it. That was the biggest mistake I make why it kept freezing. The other problem was that AMD C1E was enable in the bios. It *has* to be disabled in order to install properly.

My current setup is:

Gigabyte GA-890FXA-UD5
AMD Phenom II x6 1090t
Corsair Dominator (2x4GB dual channel 1600MHz memory)

I also tested the same setup using Gigabyte GA-890GPA-UD3H motherboard. I purchased this motherboard the very next day thinking that my motherboard could be defective, which was not the case so I have ESX successfully installed and running on both motherboards.

I was able to pass (vmdirectpath) to my windows XP virtual machine onboard LAN adapters since ESX does not have the drivers for them and they work as expected. So far I am happy with the setup.

Addition to this setup is the Adaptec 2405 RAID adapter which I am planning to install soon and will post the update.

I have not been able to figure out how to pass the audio controller from the motherboard to one of my virtual machines (windows xp). The onboard audio does not appear as an option to pass to a virtual machine. Does anyone have any suggestions? Any ideas would be greatly appreciated!


Sat Apr 16, 2011 1:51 pm
Profile

Joined: Wed Apr 27, 2011 7:54 am
Posts: 3
Reply with quote
Post Re: Gigabyte GA-890FXA-UD5 and AMD Phenom II x6 1090t system
I have exactly the same configuration.

Sorry, i don't have any idea for the onboard audio controller.

Same installing issues as you and I had freezes too with the esxi 4.1u1 installer.
But, by using a 4.0 installer, and, by upgrading it in 4.1u1, no problems. I don't understand why the direct 4.1 install don't work.

In my case, another strange issue, is when I tried to passthrouh my SB850, I lost the JMicron SATA controller that must be connected (as I read it in the doc) directly on the northbridge. I don't understand why when I passthrough the southbridge, I lost a northbridge side controller.


Mon May 02, 2011 7:58 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.