View unanswered posts | View active topics It is currently Sun Jul 23, 2017 10:45 pm



Reply to topic  [ 3 posts ] 
 Asus A8N-E *working* 
Author Message

Joined: Fri Mar 18, 2011 7:22 pm
Posts: 3
Reply with quote
Post Asus A8N-E *working*
Thanks for taking the time to submit details about your working ESX/ESXi whitebox. If you could please include details about your hardware such as the items below if applicable. This will make things easier for others who try the same hardware.
- server / Asus A8N-E / Onboard / Onboard
- Nforce 4
- Athlon 64 X2 Dual Core 3800+
- 1013 / firmware versions
- are the onboard NIC / storage controller working (yes/yes)
- any changes required to enable ESX/ESXi to recognize hardware components (issues with installer crashing on 4.1, reverted to 4.0.0 install media worked fine, also issues with memory remap (HW remap and SW remap)features in bios for 4GB, disabled but only presents 3GB to ESXI in this case, post install re-enabling memory remap feature causes crash during boot.. disabled serial/parallel/audio/etc for good measure).-
-Update: one of my sticks of ram was bad per memtest, dropped to 2x1gb with ecc and remap features enabled, no problems.
- does the storage controller support RAID / battery backup for write cache (unknown, no battery)

to be done below:
- does the MB support Intel VT (vt-x) / AMD-V
- does it support vt-d (directed I/O) / AMD IOMMU ()
- is the CPU FT (Fault Tolerant) capable - use the following bootable ISO image to check this - http://downloads.vmware.com/d/details/c ... R0dGhidGR3
- links to other forums if you have the details already posted there

If you're having problems installing ESX/ESXi, please post your question in the Install Problems forum.


Fri Mar 18, 2011 7:33 pm
Profile

Joined: Fri Mar 18, 2011 7:22 pm
Posts: 3
Reply with quote
Post Re: Asus A8N-E *working*
Current state after install:

Asus A8N-E with all peripherals disabled (sound/io/etc)
2x80GB Seagate SATA
1xDVD-Rom (tss corp) IDE/ATA
Athlon64 x2 3800+ (S939)
2x1gb pc3200r ecc/reg dimms (2 more on the way to replace bad stick)
eVGA 9800GTX Video Card (low power version) - stuck this in for booting light gaming rig from second hdd
onboard NIC ok! (reported as nVidia Corporation K8N4-E or A8N-E Mainboard)


running: ESXi 4.1.0 free edition (simple ISO install from VMWare site, nothing added)


Sun Mar 20, 2011 10:50 am
Profile

Joined: Sun Mar 20, 2011 2:21 pm
Posts: 2
Reply with quote
Post Re: Asus A8N-E *working*
I got ESX 4.1 to work with my Asus A8N-E with all peripherals disabled also.

1x500GB SATA
1xDVD-Rom SATA
Athlon64 x2 3800+
4x1gb pc3200 (MB shows 4GB but only 3GB usable)
Onboard NIC works ok


Mon Mar 21, 2011 9:00 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.