View unanswered posts | View active topics It is currently Mon Oct 16, 2017 8:11 pm



Reply to topic  [ 2 posts ] 
 GIGABYTE GA-890FXA & ESXi 4.0 Working 
Author Message

Joined: Sat Dec 04, 2010 3:45 pm
Posts: 9
Reply with quote
Post GIGABYTE GA-890FXA & ESXi 4.0 Working
I have my ESX 4.0 system running for about a month now with the following specs below and connected to an Openfiler system for storage. I'm mostly happy with the results except for iSCSI is a bit slower then expected when moving large amounts of data, but for normal usage, it is perfectly fine and reading is great. Everything is connected via a Linksys 1GBe switch.

ESXi 4.0
GIGABYTE GA-890FXA-UD5 ATX AMD
AMD Athlon II X4 635 2.9GHz Socket AM3 95W Quad-Core Desktop Processor
2 x Mushkin Enhanced Silverline 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory (16GB Total)
1 x 250GB SATA WD2500AAKS (OS)
On-Board NICs 10/100/1000 (Realtek 8111D) (Custom OEM.TGZ)
ZOTAC GeForce 7200GS ZT-72SEG7N-HSL Video Card
Crucial TX650w
APEVIA X-DREAMER3-AL Silver Computer Case With Side Panel Window

OpenFiler
Abit AV8
AMD Opteron 165
2 x 1GB Crucial DDR Memory
2 x 20GB IDE (OS - RAID 0)
4 x 2TB SATA WD20EARS (ESXi Storage via iSCSI - RAID 5)
2 x 500GB SATA WD5000AAKS (Backup via NFS - RAID 0)
1 x Promise SATA Controller
On-Board NIC 10/100/1000
Crucial TX650w
Random Case


Thu Jan 13, 2011 8:28 am
Profile

Joined: Sat Jun 25, 2011 6:51 am
Posts: 15
Reply with quote
Post Re: GIGABYTE GA-890FXA & ESXi 4.0 Working
What revision of this board are you using for this build.

Also, what BIOS ?

Iv just got one of these boards, and it works fantastic when its got 4GB of memory installed, but as soon as i populate the other two DIMMs with another 4GB (all identical), it boots up and seems to be fine.

BUT, the managment VM keeps crashing by the looks of it, getting errors in the vmkernel log saying things like

Quote:
WARNING: UserMem: 884: Failed to share with visorFS mpn


and then i get things like
Quote:
UserDump: 1485: Dumping cartel 4955 (from world 5108) to file /var/core/hostd-worker-zdump.000


if go onto the machine console and restart the managment interface, it comes back for around 30 seconds, then crashes again !

Not good !


Thu Sep 01, 2011 9:29 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.