View unanswered posts | View active topics It is currently Sun Oct 20, 2019 1:28 pm



Reply to topic  [ 2 posts ] 
 Gigabyte H61M-D2-B3 
Author Message

Joined: Tue Aug 23, 2011 6:02 am
Posts: 1
Reply with quote
Post Gigabyte H61M-D2-B3
Gigabyte H61M-D2-B3 (Factory BIOS F3)
Intel i3-2105 CPU
Kingston 4GB DDR3 1333Mhz RAM
NIC: onboard Realtek RTL8111E chip (Works with custom oem.tgz)
500GB WD RE4 Harddisk

Issues: No USB Boot, Install with SATA AHCI Mode: IDE.

I made a custom vmware 4.1 image with mkesxiaio_4.3.1.sh script and used the oem-r8169-esx4.1.tgz http://www.vm-help.com/forum/viewtopic.php?f=12&p=7412#p7412

Then I booted from CD and installed the vmware 4.1 software (with the SATA AHCI Mode: IDE) After the install I changed the bios value to AHCI.


Tue Aug 23, 2011 6:04 am
Profile

Joined: Fri Aug 26, 2011 2:49 pm
Posts: 1
Reply with quote
Post Re: Gigabyte H61M-D2-B3
Gigabyte GA-H61M-D2P-B3
Lastest firmware
Did not use the oem-customize. Use intel CT 1000 nic
Intel 2100 CPU
Muskin 2x4GB
Enable VT
Use the lastest VMWare ESXi 4.1 348481 build
All working fine.


Fri Aug 26, 2011 2:58 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.