View unanswered posts | View active topics It is currently Tue Dec 12, 2017 9:55 am



Reply to topic  [ 3 posts ] 
 ESXI working with Asus M4A88TD-M 
Author Message

Joined: Tue Sep 21, 2010 4:37 pm
Posts: 4
Reply with quote
Post ESXI working with Asus M4A88TD-M
Hi Everyone,

I have install and configure ESXI 4.1 and also install Guest VM OS on it. My System configuration is as below:

MB: ASUS M4A88TD-M, Socket AM3, Dual DDR3-2000, AMD 880G+SB850
CPU: AMD Athlon II X4 Quad Core 640 3.0GHz
RAM: 2 X 2GB KINGSTON 1333
NIC: INTEL PRO/1000 GT DESKTOP ADAPTER
HDD: WD 500 GB SATA

:D


No problem with this....


Wed Sep 22, 2010 9:43 pm
Profile

Joined: Wed Nov 17, 2010 7:45 pm
Posts: 8
Reply with quote
Post Re: ESXI working with Asus M4A88TD-M
Nice build.
Did your SATA work?
Did you install ESXi on a USB or HDD?
Is your HDD running in AHCI mode?
how many VMs do you have running on it?

Thanx


Fri Nov 19, 2010 12:18 pm
Profile

Joined: Tue Dec 21, 2010 11:23 am
Posts: 23
Reply with quote
Post Re: ESXI working with Asus M4A88TD-M
I would definitely like to know. I am trying to get my M2A-VM motherboard to work.

_________________
MSI 880GM-E41
Phenom II 955 X4 3.2ghz
16GB (4x4GB) G.skill Ripjaws DDR3
Intel Pro/1000 MT


Tue Dec 21, 2010 2:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.