temp.vm-help.com
http://www.vm-help.com/forum/

ESXi 4.1 works on Asus M4A89GTD PRO
http://www.vm-help.com/forum/viewtopic.php?f=13&t=2316
Page 1 of 4

Author:  mingfa [ Fri Aug 06, 2010 9:22 am ]
Post subject:  ESXi 4.1 works on Asus M4A89GTD PRO

Motherboard: Asus M4A89GTD PRO, AMD 890GX Socket AM3 DVI VGA HDMI 8 Channel Audio ATX Motherboard

Memory: Corsair 8GB (4x2GB) DDR3 1333MHz Memory Kit Unbuffered CL9

LAN: Onboard RealtekĀ® 8111E Gigabit LAN controller featuring AI NET2

CPU:AMD Phenom II X4 965 Black Edition 3.4GHz Socket AM3 8MB L3 Cache 125W Retail Box Processor

Hard Drive:Samsung EcoGreen F2 1.5TB Hard Drive SATAII 32MB Cache - OEM

using ESXi 4.1 customized with New version of Realtek R8168 oem.tgz from this link

http://www.vm-help.com/forum/viewtopic.php?f=12&t=2187

Author:  cheald [ Wed Aug 11, 2010 5:04 pm ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

Hi,

This looks like a good setup, thanks for posting it.

I was wondering if this setup allows for virtualization of 64bit guests?

Also, is the driver update only required if I use the onboard NIC? For instance if I install an Intell pro 1000 would the driver update be redundant?

Thanks,

David

Author:  Dave.Mishchenko [ Thu Aug 12, 2010 1:43 am ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

If you add something like a Pro 1000 GT then you don't have to worry about the onboard NIC. If you're using a newer AMD processor then you should have no issue with x64 guests.

Author:  Shabbaranks [ Thu Aug 12, 2010 2:35 am ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

Hi,

Did you configure this for RAID 5 with the onboard RAID controller?

Thanks

Author:  Dave.Mishchenko [ Thu Aug 12, 2010 2:01 pm ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

The AMD SB850 provides software RAID with ESX(i) drivers do not support. The best you'll get is individual disks (unless someone compiles a RAID capable driver).

Author:  mariosan [ Thu Aug 26, 2010 3:33 am ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

Hello everyone...

mingfa... did you have a AHCI halt when you were installing ESXi 4.1?

Do you have the image of your version of installation?
And if you do, can you give it to me?

Thanx,

Mario

Author:  justinsteven [ Thu Sep 02, 2010 5:51 pm ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

I can confirm that this motherboard works.

CPU: AMD Phenom II X4 955 Black Edition 3.2GHz Socket AM3
RAM: G.Skill Ripjaws 10666 2x4GB
NIC: Intel Gigabit PCIe NIC

My ESXi image is stored on USB. I had some issues getting it to boot, but I suspect switching my drives to AHCI has cleared this up.

I used another machine to dd the ESXi image direct to the USB drive, so I'm not aware of any potential issues during installation from CD.

I'll report back if I come across any issues. For now, it's a tidy little setup :D

Author:  sanych [ Thu Sep 09, 2010 1:30 am ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

Motherboard: Asus M4A89GTD PRO, AMD 890GX Socket AM3 DVI VGA HDMI 8 Channel Audio ATX Motherboard
Memory: Corsair 8GB (4x2GB) DDR3 1333MHz Memory Kit Unbuffered CL8
CPU:AMD Phenom II X6 1055T

Bios : remove support - serial port,audio,usb,Lan
Installation stops at AHCI

Author:  sanych [ Thu Sep 09, 2010 1:43 am ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

Motherboard: Asus M4A89GTD PRO, AMD 890GX Socket AM3 DVI VGA HDMI 8 Channel Audio ATX Motherboard
Memory: Corsair 8GB (4x2GB) DDR3

I have a AHCI halt were installing ESXi 4.1

Author:  Dave.Mishchenko [ Thu Sep 09, 2010 1:12 pm ]
Post subject:  Re: ESXi 4.1 works on Asus M4A89GTD PRO

Does it stop loading the driver or display an error message? If it seems to stop loading, press ALT+F12 and see if there are any errors.

Page 1 of 4 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/