View unanswered posts | View active topics It is currently Tue Dec 12, 2017 9:56 am



Reply to topic  [ 9 posts ] 
 Successfully installed on Gigabyte GA-EP45-UD3L 
Author Message

Joined: Fri Mar 12, 2010 8:27 am
Posts: 1
Reply with quote
Post Successfully installed on Gigabyte GA-EP45-UD3L
Successfully installed ESX 4.0 Update 1 on a Gigabyte GA-EP45-UD3L with a Core2 Duo E6750 and using AHCI mode for SATA. The only issue is the network card is unsupported. I added a supported NIC and then installation proceeded without issue.


Fri Mar 12, 2010 8:35 am
Profile

Joined: Mon Dec 06, 2010 7:00 pm
Posts: 4
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
I have the very same mobo (EP45-UD3L) and now I feel compelled to give it a try! Which steps did you take to install it correctly? I ask because I've never installed ESXi , only VMWare Workstation.. :(

Could you please give me some hints to achieve it?

Tks Much in advance
Turnpike


Mon Dec 06, 2010 7:05 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
Quote:
AHCI mode for SATA

This change would be made in the BIOS prior to the install

Then the user likely added something like an Intel Pro 1000 GT. You could also try a custom driver

- http://www.vm-help.com/esx40i/customize_oem_tgz.php

create a custom install image
- viewtopic.php?f=12&t=4

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Dec 06, 2010 10:08 pm
Profile

Joined: Mon Dec 06, 2010 7:00 pm
Posts: 4
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
Yeah, tks. that's the very 2 pages I'm reading and trying to figure out the correct steps to perform it in order to generate a ISO that fits my mobo configuration...
The ideal would be to find a already modded ISO to download, but until now I haven't found it yet... do you have one to send me a link or post one if you please?
Otherwise I'll be reading also this other post that is not 100% step-by-step but is more detailed than the previous 2 (http://www.spreendigital.de/blog/2009/0 ... ows-tools/) ...

Tks much in advance
Turnpike


Thu Dec 09, 2010 8:58 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
I haven't seen any ISO available for download with the drivers added so you'll have to use which ever guide is best for you.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Sun Dec 12, 2010 11:45 pm
Profile

Joined: Mon Dec 06, 2010 7:00 pm
Posts: 4
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
Yeah, unfortunately the CD that I generated following the tutorial haven't worked.... :(
The error message says that the image has an error... I've used the default options to generate it... anybody has had the same error? what have you done to generate a OK ISO?

Tks much in advance
Turnpike


Wed Dec 15, 2010 8:18 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
Is it an error about not being able to find the system image?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Wed Dec 15, 2010 10:47 pm
Profile

Joined: Mon Dec 06, 2010 7:00 pm
Posts: 4
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
Yes Dave, it was... so to avoid maybe bad media errors I've tried creating an boot USB stick with the tutorial. It went fine until I tried to create the DataStore (via Vsphere on my laptop), it returned me this error:

Call "HostDatastoreSystem.QueryVmfsDatastoreCreateOptions" for object "ha-datastoresystem" on ESXi "192.168.x.x" failed.

Could you please help me?
I'm gonna try generating now a USB install stick...
could you please guide me better on the options to choose with the script??

Tks much in advance guys
Turnpike


Thu Dec 16, 2010 10:32 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: Successfully installed on Gigabyte GA-EP45-UD3L
I'd stick with the boot from USB option for now. Did you have to use an oem.tgz file for the install?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Dec 16, 2010 11:17 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.