temp.vm-help.com
http://www.vm-help.com/forum/

GA-K8N51GMF-9
http://www.vm-help.com/forum/viewtopic.php?f=13&t=1621
Page 1 of 1

Author:  papaya.pok.pok [ Thu Nov 12, 2009 12:20 am ]
Post subject:  GA-K8N51GMF-9

System configuration:

- GA-K8N51GMF-9 (Firmware F8)
- AMD Athlon(tm) 64 Processor 3000+
- 4x 1GB DDR400 (4GB)
- Storage Adapter: nVidia MCP51
- Network Adapter: Onboard NIC (nVidia nForce Network Controller)
- ST3320620A (IDE 320GB) as main datastore
- SATA 1TB (Seagate) as Raw Device Mapping for one of the VMs

I have other two DDR2 motherboards on hand but too bad the onboard NICs (Realtek 8111C) not supported so I have only this board that is supported out of the box.

SATA disk was added after the installation was completed.

Now everything works fine 24/7 for a month now.

This same system was running Microsoft Windows Server 2003 R2 + Virtual Server (also 24/7) for more than a year before migrating to VMware ESXi 4.0

Will try to oem.tgz with the other two motherboards when I have enough free time.

Author:  papaya.pok.pok [ Thu Nov 12, 2009 1:42 am ]
Post subject:  Re: GA-K8N51GMF-9

I forgot to mention that by default, the motherboard detects maximum memory at 3.5GB despite of 4GB installed.

In the BIOS setup page, I have to press Ctrl+F1 to get hidden setup menus.

Then go to "Frequency/Voltage Control" and then enable "H/W memory hole Remapping" to get full 4GB of installed memory.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/