View unanswered posts | View active topics It is currently Mon Jun 26, 2017 10:54 pm



Reply to topic  [ 6 posts ] 
 ASUS M4A78 Pro 
Author Message

Joined: Tue Sep 29, 2009 7:09 am
Posts: 2
Reply with quote
Post ASUS M4A78 Pro
My low-cost baby home server

- ASUS M4A78 PRO
- Intel Pro 1000/GT NIC
- AMD 780G
- AMD Phenom X3 8650
- BIOS (April 09 maybe)
- On-Board SATA operational in AHCI mode. 4 drives. Non-RAID.
- On board NIC does not work with ESXi 4. (Atheros L1E)

Installed ESXi 4 "installable" ISO to USB Key using VMWare Workstation. Instructions used here, but it's an extremely straightforward process. (Love USB-aware ESXi 4 ;)
http://www.vcritical.com/2009/08/create-esxi-4-usb-flash-drives-with-workstation/

Plugged in USB key to ESXi server.
It booted without any modifications to OEM.tgz, etc like I had to do in ESXi 3.5.

(PS: Windows Home Server, which I love, installs perfectly in a VM on 3.5 and 4.0)
(PS2: On my server however 3.5->4.0 in place upgrade failed before doing a clean install. I did not extensively troubleshoot this.)


Tue Sep 29, 2009 7:23 am
Profile

Joined: Fri Oct 16, 2009 4:02 pm
Posts: 2
Reply with quote
Post Re: ASUS M4A78 Pro
lvm driver failed to load - I tried setting the storage controller to ahci in the bios, is there any other setting that I am missing?

Thanks


Fri Oct 16, 2009 10:01 pm
Profile

Joined: Fri Oct 16, 2009 4:02 pm
Posts: 2
Reply with quote
Post Re: ASUS M4A78 Pro
sorry false alarm. Got it to work after getting the correct Gig-E card... thanks for the post - it was very useful :)


Sat Oct 17, 2009 2:49 pm
Profile

Joined: Fri Oct 16, 2009 1:36 am
Posts: 4
Reply with quote
Post Re: ASUS M4A78 Pro
@zkosn

I'm curious about your low cost ESXi system here. How much RAM did you use? How many VMs can you run at a time? What are its capabilities?

Thanks


Tue Oct 20, 2009 8:07 pm
Profile

Joined: Thu Oct 22, 2009 9:40 am
Posts: 23
Reply with quote
Post Re: ASUS M4A78 Pro
zkosn,

Did the sata work with just changing to AHCI mode? Did you need to modify any drivers files?

Thanks


Sat Oct 24, 2009 6:20 am
Profile

Joined: Tue Sep 29, 2009 7:09 am
Posts: 2
Reply with quote
Post Re: ASUS M4A78 Pro
AHCI SATA works natively (currently have 6 misc SATA drives split across Promise and Motherboard ports). Promise drivers are also native to ESXi4.

8GB of DDR2 (4x2GB). I only keep 4 or 5 VM's running, but the built-in memory management of ESXi determines your performance capabilities. I have yet to see the balloon driver kick in, so I can only assume it works.

I have had a HDD related PSOD appear since I've added the last couple HDD's, but I can't directly fault isolate to that. It is for sure HDD related, but correlation to the 6th HDD is not 100% certain as I've removed the drive and it still occurs. So, I can't say this is a motherboard specific problem since I ran for many months without issue, and it occurs using both on-board and Promise SATA controllers.

(Error is: spin count exceeded (allocLock) )

Make sure to get the latest Patch (April 01, 2010), which directly patches a spin count bug that 90% matches the PSOD I get. VMware claims patient 0 was an IBM blade server. Crossing my fingers this issue is fixed.

zkosn
VCP3


Thu Apr 08, 2010 11:55 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.