temp.vm-help.com
http://www.vm-help.com/forum/

Working ESXi oem.tgz for 3ware Cards
http://www.vm-help.com/forum/viewtopic.php?f=12&t=337
Page 3 of 3

Author:  islandigital [ Thu May 20, 2010 6:18 am ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

no worky with the 9550sx...... :( anyone have that pciid off the top of their heads? how difficult would it be to integrate http://kb.lsi.com/KnowledgebaseArticle15600.aspx driver into this iso?

Author:  Dave.Mishchenko [ Fri May 21, 2010 8:44 am ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

You'll want to take the driver (.o) from their download and make your own tgz file. You can use the script here to integrate it into the install image - viewtopic.php?f=12&t=4.

Author:  islandigital [ Fri May 21, 2010 3:12 pm ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

Hallelujah!!!!!!!! She Lives! im going to be doing a post on my site about the confusing miss-information across the web about getting this card working. Old posts, 3.5 and older. Bad info. 10 hours later i get to reboot to ESXi for the first time. Woot! Here is my OEM.tgz for prosperity's sake......

Tony

ISLANDigital

Attachments:
3ware.kb15600.9550sx.esxi4.oem.tgz [163.33 KiB]
Downloaded 1193 times

Author:  blue-yu [ Thu Jun 03, 2010 1:31 pm ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

Did someone made 9500s to work with esxi 3.5/4?

Author:  maciupa [ Fri Jun 25, 2010 4:56 am ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

Guys,
iocc wrote:
Finally, I have made a VMware ESXi 4.0 iso with 3ware-9xxx driver support.


I downloaded Iocc's .iso file (Iocc - thanks for uploading!;-), booted from it, ESXi4 installed succesfully, but after restart "cannot find boot device".
In my server I have only 2 disks which 3ware 9650 creates Mirror from, so install for sure was on a volume created by 9650.

Did I miss something?

Thanks!

/M
PS-Im writing for second time, first for some reason doesnt show in thread.

Author:  Varazir [ Fri Jun 25, 2010 8:47 pm ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

maciupa wrote:
Guys,
iocc wrote:
Finally, I have made a VMware ESXi 4.0 iso with 3ware-9xxx driver support.


I downloaded Iocc's .iso file (Iocc - thanks for uploading!;-), booted from it, ESXi4 installed succesfully, but after restart "cannot find boot device".
In my server I have only 2 disks which 3ware 9650 creates Mirror from, so install for sure was on a volume created by 9650.

Did I miss something?

Thanks!

/M
PS-Im writing for second time, first for some reason doesnt show in thread.


I guess the ISO just had the oem file in the root and not in the dd image
that's pushed out onto the hdd.

You could read how to replace the oem file with this steps:

3) After the install is complete, reboot the host with a bootable Linux CD
4) Modify or copy the oem.tgz on the Hypervisor1 partition
5) Reboot your host and ESXi will boot using the modified oem.tgz file

about your post not showing up, I or David have to approve all first posters. From now on your post will show up after you have posted it.

You can read about it here http://www.vm-help.com/forum/viewtopic.php?f=12&t=1977

//Daniel

Author:  ipman [ Thu Aug 12, 2010 10:29 am ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

Hi, gurus

I'm in need of Iocc's oem.tgz (3ware 9650SE) for an Esxi4 installation, but his site is down. Is there anyone who's in possession of the file that can repost it?

/ipman

Author:  Dave.Mishchenko [ Thu Aug 12, 2010 12:01 pm ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

Here's the one from the link on the 2nd page of this thread. Make sure you rename it to .tgz.

Attachments:
oem.gz [165.51 KiB]
Downloaded 742 times

Author:  ipman [ Thu Aug 12, 2010 12:03 pm ]
Post subject:  Re: Working ESXi oem.tgz for 3ware Cards

Great! Thanks for a swift reply, on to the lab...;-)

/ipman

Page 3 of 3 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/