temp.vm-help.com
http://www.vm-help.com/forum/

Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)
http://www.vm-help.com/forum/viewtopic.php?f=12&t=3001
Page 1 of 2

Author:  miha_root [ Tue Apr 26, 2011 12:00 pm ]
Post subject:  Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

ESXi 4.1

Realtek RTL8101E/8102E
10ec:8136 0000:0000 network r8169.o

Dlink DGE-528T (RTL8169)
1186:4300 0000:0000 network r8169.o

Realtek RTL8139
10ec:8139 0000:0000 network 8139too.o

Works for me.

Attachments:
rlt8102e_Dlink528t_oem.tgz [1.85 MiB]
Downloaded 3196 times

Author:  lucasmocellin [ Tue Jun 07, 2011 7:11 am ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

Hi,

I've got the same problem.

I have an RTL8101E, so I used yours oemtgz, even though it shows on "esxcfg-nics -l", it shows as "down" always, when I plug the cable the green light doesn't turn on.

I've tested the cable in other 2 computers, it's working fine.

any idea about this problem?

I'm installing a ESX4.1 U1

thanks in advance,

Lucas.

Author:  ronalddevos [ Tue Jun 14, 2011 7:26 am ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

Thanks, but I am a complete newby to this...
What do I do with the attached file?

Author:  Dave.Mishchenko [ Tue Jun 14, 2011 11:29 pm ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

ronalddevos wrote:
Thanks, but I am a complete newby to this...
What do I do with the attached file?

It will depend on your specific situation. If you need the driver to complete the installation, see this how to here - viewtopic.php?f=12&t=4.

If you already have ESXi installed or have created a bootable flash image, then you just need to copy the file (as oem.tgz) to /bootbank or the Hypervisor1 partition.

Author:  ronalddevos [ Wed Jun 15, 2011 12:51 am ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

Brilliant - thanks! works a treat!

Author:  Zmen [ Thu Jul 14, 2011 11:01 am ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

he is no realy 1Gb/s, he is worked on the 100Mb/s. Please, peopel check, speed corresponds is 100Mb/s.

Author:  josaic [ Sun Aug 21, 2011 4:53 am ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

It works on my Toshiba Satellite Pro L500 but it doesn't support 802.1q (VLAN Tagging).
From Realtek website though it supports IEEE 802.1q VLAN Tagging.
http://www.realtek.com/products/productsView.aspx?Langid=1&PFid=7&Level=5&Conn=4&ProdID=217

Weird problem.. :(

Author:  josaic [ Sun Aug 21, 2011 11:57 pm ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

lucasmocellin wrote:
Hi,

I've got the same problem.

I have an RTL8101E, so I used yours oemtgz, even though it shows on "esxcfg-nics -l", it shows as "down" always, when I plug the cable the green light doesn't turn on.

I've tested the cable in other 2 computers, it's working fine.

any idea about this problem?

I'm installing a ESX4.1 U1

thanks in advance,

Lucas.


I have same problem as you using Realtek RTL8101E/8102E.
Have you tried not to connect the cable during bootup?
Then as soon as the "yellow" main screen appears plug the cable see what happens? Maybe this is because of the auto configuration settings done in this NIC which is set to 1000Mbps by default. You need to reconfigure this to 100Mbps. Using Local Tech support.

~ #esxcfg-nics -s 100 -d full vmnic0

This will set your NIC to 100 Full Duplex.
I have 1 problem though, I can get the VLAN Tagging works. :shock:

Author:  robjdr [ Tue Aug 23, 2011 3:52 am ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

very helpfull, thx very much

Author:  CymonZ [ Mon Nov 21, 2011 11:36 pm ]
Post subject:  Re: Realtek RTL8101E/8102E, Dlink DGE-528T (RTL8169)

Hi...

I cant find any info on how to use the card in ESXi 5...

Has anyone managed ?

Kind regards

Simon

Page 1 of 2 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/