View unanswered posts | View active topics It is currently Wed Oct 16, 2019 2:24 pm



Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
 GA-H55N-USB3, install no HD 
Author Message

Joined: Thu Aug 05, 2010 4:16 am
Posts: 7
Reply with quote
Post GA-H55N-USB3, install no HD
Hi all,

My MB: GA-H55N-USB3, WD 1T HD, RTL8111E NIC. Use oem.tgz from this forum, NIC is working.

Problem:

When install from USB flash drive, ESXi 4.1 can not see the HD, only USB.

PCI ID: 8068:3C20

Current OS is Win 7.

Anyone has the usable oem.tgz, please help.


Thu Aug 05, 2010 10:46 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: GA-H55N-USB3, install no HD
If you access the console (ALT+f1) during the install can you run lspci -p? If so is a module (driver) listed for the storage controller?

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Thu Aug 05, 2010 10:53 pm
Profile

Joined: Thu Aug 05, 2010 4:16 am
Posts: 7
Reply with quote
Post Re: GA-H55N-USB3, install no HD
thanks David,

It's fixed. I had to setup the driver to ata-piix.o in simple.map. I can select HD and pass to the install screen.

Now the new issues is "unable find system image" after press F11 to start installation. I'm installing from USB.

I have tried ESXi 4.0, (can not find HD), ESXi 4.1(can not find system image). Is that same HD's problem?


Fri Aug 06, 2010 5:08 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: GA-H55N-USB3, install no HD
you have used my script ?

_________________
Dovie'andi se tovya sagain,



Fri Aug 06, 2010 5:26 am
Profile WWW

Joined: Thu Aug 05, 2010 4:16 am
Posts: 7
Reply with quote
Post Re: GA-H55N-USB3, install no HD
Yes, Varazir.

I was used your script to create USB installation. I though maybe the usb's driver didn't installed correct.

I will check the lspci display.


Fri Aug 06, 2010 7:18 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: GA-H55N-USB3, install no HD
For the system image error you might try any CD-ROM device (or install from a USB flash device) - viewtopic.php?f=13&t=1956&p=7494&hilit=system+image#p7494.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Fri Aug 06, 2010 7:22 am
Profile

Joined: Thu Aug 05, 2010 4:16 am
Posts: 7
Reply with quote
Post Re: GA-H55N-USB3, install no HD
I have changed the PCI ID for enable ahci in BIOS.
8086:3b22 and 8086:3b30 use ahci.o

So, I can see my HD now. But still need to try install from my USB flash disk.
No luck until now, will try to install from USB cd-rom.

Case tried:

ESXi 4.0:

8086:3b22 use ahci.o
8086: 10ec use r8168.0 (rev. 8.0.18)
can not see SATA HD, but can installed into USB flash disk.

ESXi 4.1

8086:3b22 use ahci.o
8086: 10ec use r8168.0 (rev. 8.0.18)
can see SATA HD, but can not installed into USB flash disk or HD. Error message" Unable find system image".


Fri Aug 06, 2010 5:24 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: GA-H55N-USB3, install no HD
Does the installer for 4.0 work OK (besides no disk detected)? If so then you could boot from CD, install to USB, and then upgrade to 4.1.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Fri Aug 06, 2010 10:16 pm
Profile

Joined: Thu Aug 05, 2010 4:16 am
Posts: 7
Reply with quote
Post Re: GA-H55N-USB3, install no HD
Hi David, thanks for your help.

All is working now. ESXi 4.1 was installed and working well.

Bought one USB-CDROM, and installed smooth.


Sat Aug 07, 2010 5:24 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: GA-H55N-USB3, install no HD
So boot and install from a custom iso(CD) worked but not from USB ?

_________________
Dovie'andi se tovya sagain,



Sat Aug 07, 2010 1:55 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.