temp.vm-help.com
http://www.vm-help.com/forum/

Drivers for atl1e NIC
http://www.vm-help.com/forum/viewtopic.php?f=12&t=1876
Page 4 of 4

Author:  lauri [ Fri Jan 07, 2011 6:02 pm ]
Post subject:  Re: Drivers for atl1e NIC

Ontani wrote:
Could anyone quickly rebuild the atl1e drivers for the 1969:1063 in stead of the 1969:1023? My Atheros NIC isn't recognized in ESX 4.0. Even with the provided drivers here.


1969:1063 must use atl1c driver, not atl1e.

---

L1 1969:1048 atl1
L1c 1969:1063 atl1c
L1e 1969:1026 atl1e

Author:  lauri [ Sat Jan 08, 2011 4:09 am ]
Post subject:  Re: Drivers for atl1e NIC

If someone could build atl1c oem.tgz package that would be great.

Author:  jmdev [ Sun Jan 09, 2011 6:23 pm ]
Post subject:  Re: Drivers for atl1e NIC

I second the request for atl1c NIC drivers if someone would be so kind. Your work is very much appreciated!

Author:  freddyb [ Sun Mar 13, 2011 11:42 pm ]
Post subject:  Re: Drivers for atl1e NIC

I have found in atl1e-oem.tgz is attached to the first msg in this thread followed drivers:
ahci.o, atl1e.o, pata_marwell.o, r8168.o, r8169.o

Author:  DonChino [ Sun Apr 03, 2011 11:25 pm ]
Post subject:  Drivers for atl1c NIC

Did anyone get ESXi to work with Atheros 8131 NIC. I keep seeing all this back and forth in the responses about YES, but I am confused so just trying to clarify.

Did anyone get ESXi to work with Atheros 8131?

Yes, it is device id:
1969:1063

I just need it to work with ESXi does not matter version except equal or greater than 4.0... :mrgreen:

Author:  Kija [ Mon Apr 04, 2011 7:50 am ]
Post subject:  Re: Drivers for atl1e NIC

I have two computers with this atl1e nic. On one of them I need to pass the noACPI kernel option (shift+o on boot screen) for the driver to discover the said nic.

Thank you very much for your work.

Author:  tardich [ Tue Aug 30, 2011 7:11 pm ]
Post subject:  Re: Drivers for atl1e NIC

sergep wrote:
Hello,

Here is the driver for Atheros / Attansic atl1e Ethernet Adapter [1969:1026] (can be found on some models of ASUS P5Q mb).

Attached tgz was maid on the basis of mymod-network.new2.tgz & SSH_FTP_oem_1.3.tgz (thanks for contributors!).
Worked with VMware-VMvisor-Installer-4.0.0.Update01-208167.x86_64.iso.

NB: not tested on heavy loaded networks, will be great if someone will be able to run performance tests and post the results.

Regards,
Serge


Has someone built the Atheros Ethernet driver for ESXi 5.0? Seems that the ESXi 4.x builds does not work with 5.0 :-(

Christian...

Author:  Brian [ Tue Oct 11, 2011 12:25 pm ]
Post subject:  Re: Drivers for atl1e NIC

tardich wrote:
sergep wrote:
Hello,

Here is the driver for Atheros / Attansic atl1e Ethernet Adapter [1969:1026] (can be found on some models of ASUS P5Q mb).

Attached tgz was maid on the basis of mymod-network.new2.tgz & SSH_FTP_oem_1.3.tgz (thanks for contributors!).
Worked with VMware-VMvisor-Installer-4.0.0.Update01-208167.x86_64.iso.

NB: not tested on heavy loaded networks, will be great if someone will be able to run performance tests and post the results.

Regards,
Serge


Has someone built the Atheros Ethernet driver for ESXi 5.0? Seems that the ESXi 4.x builds does not work with 5.0 :-(

Christian...


I'd love to know this as well. I'm interested in Atheros 8151 support in ESXi5.


-Brian

Author:  Twanislas [ Thu Feb 23, 2012 4:28 am ]
Post subject:  Re: Drivers for atl1e NIC

Any news about this one ?

Page 4 of 4 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/