temp.vm-help.com
http://www.vm-help.com/forum/

ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes
http://www.vm-help.com/forum/viewtopic.php?f=10&t=1872
Page 1 of 1

Author:  HackMan [ Tue Jan 19, 2010 2:57 am ]
Post subject:  ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes

Hi, I am very new to the customizing of the esxi installation so see me as beginner.
Currently I am having trouble to build an custom USB installation for my hardware I bought for an planned ESXi server:
I have an ECS A785GM-M Mobo which has an AMD 785G Northbridge and an AMD SB710 as Southbridge.
The Onboard GBit-NIC is from Realtek. It's an 8167D/8111.
I installed 2GB DDR3 RAM (to start the whole thing)
As CPU I use an AMD Athlon II X2 245e.

The problem is the script exits with an error at the end (I think it is where it wants to dd the image to the stick)

The error message which comes first is from an fdisk call:

"Can't find the word bytes when doing fdisk, please specify below"

I don't know what to enter there...
I attach two screenshots where you can see the output.

Is anybody out there who can tell me what I have to enter there???
I already tried "1" and "4" - by incident :-), but with no luck.

Many THANKS!

Attachments:
File comment: Screenshot from the script where the error happens
mkesxiaio-meldung2.png
mkesxiaio-meldung2.png [ 121.34 KiB | Viewed 6271 times ]
File comment: Screenshot from the script running.
mkesxiaio-meldung1.png
mkesxiaio-meldung1.png [ 177.8 KiB | Viewed 6271 times ]

Author:  Varazir [ Tue Jan 19, 2010 1:10 pm ]
Post subject:  Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes

you should type "Bytes"

my script checks for "bytes" as it's the form used in a English OS

Author:  HackMan [ Tue Jan 19, 2010 1:59 pm ]
Post subject:  Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes

Hi, thanks for the answer. if i type in a single letter the script continues.

I'll try to siwtch the language to english and try again.

Author:  HackMan [ Tue Jan 19, 2010 11:48 pm ]
Post subject:  Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes

Hi, sorry for the delay, but I had to sleep a little bit in the meantime :)

I switched the language to Englisch, the script then works completele, it tells me the usb-stick is written. I can see then 4 Partetions on the stick, but for any reason the boot partetion hypervisor0 is empty. Strange.

OK, what I did then is simply dd the vmware-image to the stick using WinImgae under my Windows OS. That worked. I then put in the stick into my ubuntu VM and copied the oem.tgz to the correct Partation.
Now my whitebox works!
- I will post a different message in the correct forum about that.

Author:  Varazir [ Wed Jan 20, 2010 12:49 am ]
Post subject:  Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes

Ops fixed

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/