View unanswered posts | View active topics It is currently Wed Oct 17, 2018 6:53 pm



Reply to topic  [ 5 posts ] 
 ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes 
Author Message

Joined: Tue Jan 12, 2010 1:45 am
Posts: 3
Reply with quote
Post ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes
Hi, I am very new to the customizing of the esxi installation so see me as beginner.
Currently I am having trouble to build an custom USB installation for my hardware I bought for an planned ESXi server:
I have an ECS A785GM-M Mobo which has an AMD 785G Northbridge and an AMD SB710 as Southbridge.
The Onboard GBit-NIC is from Realtek. It's an 8167D/8111.
I installed 2GB DDR3 RAM (to start the whole thing)
As CPU I use an AMD Athlon II X2 245e.

The problem is the script exits with an error at the end (I think it is where it wants to dd the image to the stick)

The error message which comes first is from an fdisk call:

"Can't find the word bytes when doing fdisk, please specify below"

I don't know what to enter there...
I attach two screenshots where you can see the output.

Is anybody out there who can tell me what I have to enter there???
I already tried "1" and "4" - by incident :-), but with no luck.

Many THANKS!


Attachments:
File comment: Screenshot from the script where the error happens
mkesxiaio-meldung2.png
mkesxiaio-meldung2.png [ 121.34 KiB | Viewed 4862 times ]
File comment: Screenshot from the script running.
mkesxiaio-meldung1.png
mkesxiaio-meldung1.png [ 177.8 KiB | Viewed 4862 times ]
Tue Jan 19, 2010 2:57 am
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes
you should type "Bytes"

my script checks for "bytes" as it's the form used in a English OS

_________________
Dovie'andi se tovya sagain,



Tue Jan 19, 2010 1:10 pm
Profile WWW

Joined: Tue Jan 12, 2010 1:45 am
Posts: 3
Reply with quote
Post Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes
Hi, thanks for the answer. if i type in a single letter the script continues.

I'll try to siwtch the language to english and try again.


Tue Jan 19, 2010 1:59 pm
Profile

Joined: Tue Jan 12, 2010 1:45 am
Posts: 3
Reply with quote
Post Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes
Hi, sorry for the delay, but I had to sleep a little bit in the meantime :)

I switched the language to Englisch, the script then works completele, it tells me the usb-stick is written. I can see then 4 Partetions on the stick, but for any reason the boot partetion hypervisor0 is empty. Strange.

OK, what I did then is simply dd the vmware-image to the stick using WinImgae under my Windows OS. That worked. I then put in the stick into my ubuntu VM and copied the oem.tgz to the correct Partation.
Now my whitebox works!
- I will post a different message in the correct forum about that.


Tue Jan 19, 2010 11:48 pm
Profile

Joined: Wed Mar 18, 2009 1:32 pm
Posts: 455
Location: Sweden
Reply with quote
Post Re: ESXi3.5/4.0 - mkesxiaio_3.8.sh - can't find the word bytes
Ops fixed

_________________
Dovie'andi se tovya sagain,



Wed Jan 20, 2010 12:49 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.