View unanswered posts | View active topics It is currently Wed Oct 17, 2018 7:45 pm



Reply to topic  [ 5 posts ] 
 OEM.TGZ for Marvel Yukon NIC 
Author Message

Joined: Sun Jan 10, 2010 7:50 pm
Posts: 6
Reply with quote
Post OEM.TGZ for Marvel Yukon NIC
Hi guys,

I am new to ESXi, spent many hours these couple days on ESXi 3.5 and still no way to make it work. Here is my case and what I did:

I got Marvel Yukon gigabit NIC 88E0001 (11ab:4320)on ASUS P4P800-E DELUXE mother board, installed ESXi 3.5 U5 via DVD on IDE HDD (by the tricky method vm-help provides ;) ). The when the ESXi boot, I got 0.0.0.0 on NIC and it's the case listed on the 3.5 COMMON issue, due to the NIC is not support by ESXi3.5; I also got LVMDRIVER LOAD FAILED error, according the 3.5 common issue, this error should be due to NIC too.

Then based on my search on this website, I take the sky2.o file and get it upload to ESXi partition1(with the help of Slax live cd), the sky2.o is from here:

viewtopic.php?f=12&t=1762

The I try to load the sky2.o by vmkload but I got symbol unknown error, seems as this link below metioned, the source code of sky2.o has no include my 11AB:4320

viewtopic.php?f=12&t=1670&start=10

Any input will be appreciated!!


Sun Jan 10, 2010 10:19 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: OEM.TGZ for Marvel Yukon NIC
The driver from the first link was compiled for ESXi 4.0. It won't be compatible with ESXi 3.5.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Jan 11, 2010 12:44 am
Profile

Joined: Sun Jan 10, 2010 7:50 pm
Posts: 6
Reply with quote
Post Re: OEM.TGZ for Marvel Yukon NIC
Dave,

Thanks for your reply. Do you have any solution or workaround? I have 3 88E0001 NIC and want to use them all in ESXi 3.5 (all old CPU, 32bit, so no way to install ESXi 4.0)

I found the same drivers on the link below, same as the reader comments, I confirm that the NIC is using SKGE drivers on linux, not SKY2. Tried the SKGE.O the author provided in the comment sector, no luck.

http://www.kernelcrash.com/blog/using-a ... 009/08/22/


Mon Jan 11, 2010 7:06 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 10:13 pm
Posts: 3880
Reply with quote
Post Re: OEM.TGZ for Marvel Yukon NIC
The one on the page you got was probably compiled for ESX(i) 4.0. You would have to get one for 3.5.

_________________
Dave Mishchenko
VMware vExpert 2009-2013
Image
Now available - VMware ESXi: Planning, Implementation, and Security
Also available - vSphere Quick Start Guide


Mon Jan 11, 2010 7:33 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.